Search found 213 matches

by hersheskuirt
Sat Jan 17, 2015 3:01 pm
Forum: SOHC KA-T
Topic: Project KA24E(T)!!! NEW BUILD PAGE
Replies: 462
Views: 174495

Re: Project KA24E(T)!!! NEW BUILD PAGE

Haven't talked in some time. I hate to see you were still having head lifting issues. I hope you get everything worked out.
by hersheskuirt
Sun Jan 11, 2015 2:19 pm
Forum: KA-T Tech. Basic
Topic: grinding/rattling on deceleration at 2500 to 2200 rpm
Replies: 23
Views: 3781

Re: grinding/rattling on deceleration at 2500 to 2200 rpm

What kind of trans fluid are you running? Mine was making the same noise, I changed the fluid to AMSoil Manual Transmission fluid. It made the trans a lot more quite and shifting was more smooth.
by hersheskuirt
Tue Oct 21, 2014 8:30 am
Forum: KA-T Tech. Basic
Topic: Front Covers Leaking, HG chopped off? :(
Replies: 3
Views: 999

Re: Front Covers Leaking, HG chopped off? :(

I had the same issue. I had to eventually change the head gasket to fix the leak. I tried rtv but it did not work to well for. Hopefully you have better luck.
by hersheskuirt
Fri Sep 19, 2014 9:21 am
Forum: Car Chat
Topic: Green loctite, has anyone used this stuff before?
Replies: 7
Views: 2755

Re: Green loctite, has anyone used this stuff before?

I work for Trane as a HVAC mechanic, we use loctite 515 at work on chiller rebuilds as a gasket maker. It reacts the same way. Once you assemble the parts the 515 dries. If you leave it exposed it will never dry.
by hersheskuirt
Thu Sep 04, 2014 12:47 pm
Forum: KA-T Tech. Advanced
Topic: Blow through maf users check in
Replies: 157
Views: 51281

Re: Blow through maf users check in

Another bump from the dead. http://i.imgur.com/5Dj2U8W.png?1 1 - Are you running a FMIC? Yes 2 - What boost levels do you usually see? 10psi 3 - How long are your MAFs lasting? on my first one, maybe a month so far 4 - How long have you run Blow through? since May 2014 5 - What MAF are you running?...
by hersheskuirt
Thu Jun 12, 2014 4:01 pm
Forum: Chat
Topic: Has anyone used STUNER?
Replies: 4
Views: 2370

Re: Has anyone used STUNER?

Pretty cool program. Helps get your idea of what you want your car look like in picture. I need to mess with it some more to get it just right but this gives me an idea.
Image
by hersheskuirt
Wed Dec 18, 2013 6:42 am
Forum: Other Videos
Topic: hillclimb
Replies: 3
Views: 1594

Re: hillclimb

Found the same s13 in another video. Anyone know who this is?
http://www.youtube.com/watch?v=-emeIraL-08
by hersheskuirt
Tue Dec 17, 2013 12:44 pm
Forum: Other Videos
Topic: hillclimb
Replies: 3
Views: 1594

hillclimb

Pretty cool video. There is an s13 in the beginning that's pretty cool.
http://www.youtube.com/watch?v=mT2kNSOfXZ4
by hersheskuirt
Sat Nov 02, 2013 1:36 pm
Forum: KA-T Tech. Basic
Topic: Turbo Oil Pressure Question
Replies: 5
Views: 531

Re: Turbo Oil Pressure Question

How are you draining your oil back to the pan? What kind of fittings are you using? Is it a pretty straight shot to the oil pan or do you have some bends in your drain line?
by hersheskuirt
Thu Oct 24, 2013 7:34 am
Forum: KA-T Tech. Advanced
Topic: Fan Wiring for a switch only w/ relay and fuse?
Replies: 6
Views: 1087

Re: Fan Wiring for a switch only w/ relay and fuse?

Well since this has worked in the past, and you have not changed anything, the relay and the switch are wired up correctly. Being connected to the battery will give you any problems with blowing fuses. There is one thing that will cause a fuse to blow and that is to much current. This can be caused ...
by hersheskuirt
Wed Oct 23, 2013 8:42 am
Forum: KA-T Tech. Advanced
Topic: Fan Wiring for a switch only w/ relay and fuse?
Replies: 6
Views: 1087

Re: Fan Wiring for a switch only w/ relay and fuse?

Is the relay something you just added to the system?
by hersheskuirt
Sun Sep 15, 2013 5:45 am
Forum: KA-T Picture Threads
Topic: hersheskuirt's build(issue with idle 9-12-13)
Replies: 64
Views: 15044

Re: hersheskuirt's build(issue with idle 9-12-13)

Will do. The clamp has a small bend in it. And it will not seal right. So I will get a new clamp to see if that fixes it or I may just need a new coupler. But once I get it on the road I will text you. I still need to get insurance and tags on it.
by hersheskuirt
Sat Sep 14, 2013 1:00 pm
Forum: KA-T Picture Threads
Topic: hersheskuirt's build(issue with idle 9-12-13)
Replies: 64
Views: 15044

Re: hersheskuirt's build(issue with idle 9-12-13)

I did a leak check on the car today and found three leaks. Once I fix the leaks I will fire the car back up and see if that fixes the lean issue with the idle, and allow the car to idle smoother. You can follow the link to see what I am talking about.
http://youtu.be/xG1hig2wKbk
by hersheskuirt
Fri Sep 13, 2013 5:51 am
Forum: KA-T Tech. Basic
Topic: issue with idle 9-13-13
Replies: 0
Views: 537

issue with idle 9-13-13

Here is a link to my build. It was not getting to much traffic in the picture section. I thought I would put this here.

viewtopic.php?f=40&t=38389&start=40
by hersheskuirt
Thu Sep 12, 2013 3:42 pm
Forum: KA-T Picture Threads
Topic: hersheskuirt's build(issue with idle 9-12-13)
Replies: 64
Views: 15044

hersheskuirt's build (issue with idle 9-12-13)

It's been awhile since I have updated anything on here, that's because no time.(Gotta love summer time!) Well I ran into some problems in the past several months with a rusty fuel tank, bad fuel pump, and trying to source a fuel tank. Well I finally got everything back together and running. Before t...
by hersheskuirt
Tue Aug 06, 2013 8:04 am
Forum: KA-T Tech. Basic
Topic: Air Conditioning Help
Replies: 8
Views: 1925

Re: Air Conditioning Help

Sounds like your compressor is not pumping.
by hersheskuirt
Tue Jul 09, 2013 8:13 am
Forum: KA-T Tech. Basic
Topic: catch can question
Replies: 9
Views: 666

Re: catch can question

What year KA do you have?
by hersheskuirt
Sun Jul 07, 2013 6:57 pm
Forum: KA-T Tech. Basic
Topic: stripped KA/5spd swap/break in start issue.
Replies: 16
Views: 1141

Re: stripped KA/5spd swap/break in start issue.

If your Crank Angle Sensor (CAS) is not working, your injectors will not open. The FSM should have infomation on how to diagnose to see if that is your problem.
by hersheskuirt
Sun Jun 16, 2013 6:46 pm
Forum: KA-T Tech. Basic
Topic: stripped KA/5spd swap/break in start issue.
Replies: 16
Views: 1141

Check your CAS might have some issues with that.
by hersheskuirt
Sun Jun 16, 2013 6:40 pm
Forum: KA-T Tech. Basic
Topic: stripped KA/5spd swap/break in start issue.
Replies: 16
Views: 1141

I got mine to free up by putting fuel injector cleaner in the injector. Here is a step by step process. It’s pretty simple I got a 3/8 hose from autozone, just use some cheap rubber hose. The syringe was from an old turkey baster I had sitting around. Just used some cheap injector cleaner. Step1: Re...
by hersheskuirt
Mon Jun 10, 2013 9:07 am
Forum: KA-T Tech. Basic
Topic: stripped KA/5spd swap/break in start issue.
Replies: 16
Views: 1141

I had the same issue. Car cranks but no fire(fuel pressure is there, spark is there, and the CAS was working). My car sat longer then a year. Come to find out the fuel injectors were stuck closed. Check to see if you have a signal at your injector plugs. If so then check to see if you injectors are ...
by hersheskuirt
Sun Apr 28, 2013 11:54 am
Forum: SOHC KA-T
Topic: Project KA24E(T)!!! NEW BUILD PAGE
Replies: 462
Views: 174495

That's great man! Glad you were able to fix the problems. What are going to do about the clutch?
by hersheskuirt
Sat Apr 20, 2013 5:17 pm
Forum: SOHC KA-T
Topic: Project KA24E(T)!!! NEW BUILD PAGE
Replies: 462
Views: 174495

Dude that bites, I was hoping for some good news. Once you get the right clutch in there you will be able to but down the numbers you want,
by hersheskuirt
Wed Apr 17, 2013 2:23 pm
Forum: SOHC KA-T
Topic: Project KA24E(T)!!! NEW BUILD PAGE
Replies: 462
Views: 174495

Good luck man. Can't wait to see what you put down! Dude, what happened to your setup man?? I was looking forward to taking some rides...btw you change your number? I called you the other day but got wrong number. Yeah new number once I got a new job about 3 years ago. Still have the car but I had ...
by hersheskuirt
Tue Apr 16, 2013 12:11 pm
Forum: SOHC KA-T
Topic: Project KA24E(T)!!! NEW BUILD PAGE
Replies: 462
Views: 174495

Good luck man. Can't wait to see what you put down!
by hersheskuirt
Mon Mar 18, 2013 8:44 am
Forum: KA-T Tech. Basic
Topic: 97-98 ka head question
Replies: 3
Views: 588

Since I don't have access to a welder anymore, I guess I will have to move the plugs in.

Thanks for the help.
by hersheskuirt
Sun Mar 17, 2013 6:09 pm
Forum: KA-T Tech. Basic
Topic: 97-98 ka head question
Replies: 3
Views: 588

97-98 ka head question

I just recently have gotten my car running and just trying to fix all of the little things before I put the car on the road. Well after letting the car run for about 10 to 15 min it starts to spit oil out of the breather on the valve cover. After doing some research I found that the problem was, the...
by hersheskuirt
Mon Dec 10, 2012 6:44 am
Forum: SOHC KA-T
Topic: Project KA24E(T)!!! NEW BUILD PAGE
Replies: 462
Views: 174495

Good to hear that you got it running. I just got mine to run on Sat. It's running, but not drivable yet. Still need to get a couple things before I can take it to the streets.

Congrats though. Can't wait to see what kind of numbers you put down.
by hersheskuirt
Sat Dec 08, 2012 2:00 pm
Forum: KA-T Picture Threads
Topic: hersheskuirt's build(issue with idle 9-12-13)
Replies: 64
Views: 15044

Finally got it to start. After finally getting some kinks worked out finally got it to start. Still need to adjust somethings and to clean up the engine bay. But here is a video of it.
http://www.youtube.com/watch?v=lDrhCV88_gc
by hersheskuirt
Sat Dec 08, 2012 1:40 pm
Forum: KA-T Tech. Basic
Topic: KA-T won't start
Replies: 34
Views: 1598

Worked on my car today and finally got it to start. I lowered the fuel pressure to 43 psi and reset the timing on the distributor. I think I was one tooth off. One crank and it started, Running rough due to a vacuum leak but it's running. So my problem was nothing more then timing.