Search found 1677 matches

by rn240sx
Wed May 15, 2019 12:58 pm
Forum: KA-T Tech. Basic
Topic: 97-98 stock ride height
Replies: 0
Views: 387

97-98 stock ride height

Anyone still riding on a stock ride height with oem wheels and possibly oem size tires on their S14..?? Trying to find out what the distance is from the ground to the fender well top most point .. Can't seem to find one here locally that i can do a quick measure on ...
by rn240sx
Sun Jan 27, 2019 9:13 am
Forum: KA-T Chat
Topic: Salisbury NC (help needed)
Replies: 0
Views: 794

Salisbury NC (help needed)

Anyone near Salisbury NC...?? I have a relative with a car that won't start. It cranks but will not fire over. Not sure if its the fuel pump or ignition. This should be a simple diagnosis. I will pay you for your time ... Otherwise i have to find a mobile mechanic in the area to go to his place to s...
by rn240sx
Sun Dec 16, 2018 11:40 am
Forum: KA-T Tech. Advanced
Topic: E85 back to Pump 93
Replies: 28
Views: 3500

Re: E85 back to Pump 93

So i hunted down a Z32 maf. A buddy with a ka-t drove to my house and we pulled his off his car. Dropped it into my car, removed the stock ecu and emanage, put in the jwt ecu, put all the wires back to normal... Motor cranked over, idle'd perfect... Then the wideband starts to LEAN out... and lean o...
by rn240sx
Sat Dec 15, 2018 4:06 pm
Forum: KA-T Tech. Advanced
Topic: E85 back to Pump 93
Replies: 28
Views: 3500

Re: E85 back to Pump 93

You have a chipped ECU right? JWT? Chances are you have a bad capacitor or something like that in your stock ECU. I figure this out on mine yrs ago and sent the JWT ECU and a good used one to Jim Wolf and just paid him to move his hardware over to the replacement. I experienced the exact same probl...
by rn240sx
Thu Dec 06, 2018 3:23 pm
Forum: KA-T Tech. Advanced
Topic: E85 back to Pump 93
Replies: 28
Views: 3500

Re: E85 back to Pump 93

8 months again... Work transferred me out of state again, im back home and back onto this car... I removed the greddy emanage blue completely ... Now working off stock ecu, cold start wideband reads 14.7 and stays there for a while then starts to go lean.... then more lean.... then more lean till it...
by rn240sx
Tue Sep 11, 2018 12:31 pm
Forum: KA-T Tech. Advanced
Topic: Catch can flow restriction
Replies: 2
Views: 622

Catch can flow restriction

http://i67.tinypic.com/20hovuu.jpg http://i67.tinypic.com/20hovuu.jpg So as you look at the black catch can above the fuel filter and to the left of the blue fuel press sensor, you see the left side of the catch can is the exit to a hose that runs under the car... no oil gets out because the catch ...
by rn240sx
Sat Apr 28, 2018 9:00 am
Forum: KA-T Tech. Advanced
Topic: E85 back to Pump 93
Replies: 28
Views: 3500

Re: E85 back to Pump 93

Sounds like the ECU. Capacitors failure if I had to guess. The wide band and narrow band signal are reading correctly and accurately from your description. I am trying to understand how you believe its the ecu in this case because the narrowband voltage is sending a high voltage to the ecu which in...
by rn240sx
Sat Apr 28, 2018 7:13 am
Forum: KA-T Tech. Advanced
Topic: E85 back to Pump 93
Replies: 28
Views: 3500

Re: E85 back to Pump 93

Sounds like the ECU. Capacitors failure if I had to guess. If you have a JWT ECU then you can send him a replacement computer along with yours and pay them to move their board over to the replacement ECU. This is what I had to do. The wide band and narrow band signal are reading correctly and accur...
by rn240sx
Fri Apr 27, 2018 12:52 pm
Forum: KA-T Tech. Advanced
Topic: E85 back to Pump 93
Replies: 28
Views: 3500

Re: E85 back to Pump 93

So the next question is... do you think its the ecu or the narrowband voltage from the O2 getting stuck in rich mode for whatever odd reason up to that point which is the coolant temps reaching ~175F ... which may have nothing to do with it (maybe coincendence) or it could be until the exhaust gas t...
by rn240sx
Thu Apr 26, 2018 4:40 pm
Forum: KA-T Tech. Advanced
Topic: E85 back to Pump 93
Replies: 28
Views: 3500

Re: E85 back to Pump 93

I experienced a similar issue years ago when i was still running tuned stock ECU. I'm assuming you are getting your O2 voltage values from what the ECU sees. If this is true I would disconnect the narrow band signal and check with the signal voltage from the O2 with it disconnected. There is a chan...
by rn240sx
Wed Apr 25, 2018 3:23 pm
Forum: KA-T Tech. Advanced
Topic: E85 back to Pump 93
Replies: 28
Views: 3500

Re: E85 back to Pump 93

Are you running stock O2 sensor still for the computer? If so, what's your O2 voltage reading from cold to warm? OK... so upon COLD start the O2 sensor (narrowband output from wideband) reads .44V upon cold start with wideband reading 14.7, then stays solid for about 30 seconds when the O2 voltage ...
by rn240sx
Wed Apr 25, 2018 5:06 am
Forum: KA-T Tech. Advanced
Topic: E85 back to Pump 93
Replies: 28
Views: 3500

Re: E85 back to Pump 93

No, the wideband 02 i am using is the Bosch LSU4.2 which has the narrowband output wire for the ecu and the normal wideband signal for the PLX module... But i can check those voltages and compare to the fsm...
by rn240sx
Sat Apr 21, 2018 6:32 am
Forum: KA-T Tech. Advanced
Topic: E85 back to Pump 93
Replies: 28
Views: 3500

Re: E85 back to Pump 93

Ok.. sorry i am about 8 months LATE... My job transferred me out of state for work the 1st week of September... Been living in an apt for 8 months ... But i am finally back home.. Back to this rich issue....I cranked up the car and getting same issue, PIG rich 11.0 from cold start to about 165F... t...
by rn240sx
Thu Aug 31, 2017 6:10 pm
Forum: KA-T Tech. Advanced
Topic: E85 back to Pump 93
Replies: 28
Views: 3500

Re: E85 back to Pump 93

So i got the new MAF pigtail ... Wired it up and immediately saw a difference. This time when i cranked the motor up and the second it fired over, the rpm's went to 1500 rpm and the idle was SMOOTH.... Where as before with the old maf pigtail with loose wires, when the motor fired over, the rpm's wo...
by rn240sx
Thu Aug 24, 2017 5:39 pm
Forum: KA-T Tech. Advanced
Topic: E85 back to Pump 93
Replies: 28
Views: 3500

Re: E85 back to Pump 93

So... i went out to get the voltage readings from the maf sensor harness and as i grabbed the wires to move them to pinch into them, the motor stalled out... So i cranked it back up and started to move the wires ever so slightly to see which is causing it, and it seems like the black wire (center) w...
by rn240sx
Thu Aug 24, 2017 3:13 pm
Forum: KA-T Tech. Advanced
Topic: E85 back to Pump 93
Replies: 28
Views: 3500

Re: E85 back to Pump 93

So I got a new fuel pressure gauge, upon ignition the fuel pressure goes to 40 psi then drops to 37 psi .. And holds there, I start up the motor and wideband reads 14.7 for about 30 seconds then goes pig rich to 10's while fuel pressure remains at 37 psi solid ... I blip the gas pedal and the fuel p...
by rn240sx
Wed Aug 09, 2017 6:06 pm
Forum: KA-T Tech. Advanced
Topic: E85 back to Pump 93
Replies: 28
Views: 3500

Re: E85 back to Pump 93

So i checked the ecu pins where the Water Temps Sensor wires are connected and checks out fine... It did the same at the ecu pins like it did directly at the sensor... So if its water temp sensor related then it has to be in the ECU.. Next thing i did was check the fuel press. They say that a fuel p...
by rn240sx
Mon Aug 07, 2017 8:06 am
Forum: KA-T Tech. Advanced
Topic: E85 back to Pump 93
Replies: 28
Views: 3500

Re: E85 back to Pump 93

Hmm .. You have a point there, I never checked it at the ecu harness. I had my meter at the sensor itself, when I get home I will check those readings at the ecu and update you
by rn240sx
Mon Aug 07, 2017 5:15 am
Forum: KA-T Tech. Advanced
Topic: E85 back to Pump 93
Replies: 28
Views: 3500

Re: E85 back to Pump 93

Speaking of water temp sensor I did read about that while doing an internet search about this issue about how it could be stuck in cold mode until it gets to operating temp .. So I read the fsm and it showed what resistance it should be at what temps and it read as if it was ok.. Cold motor it read ...
by rn240sx
Fri Aug 04, 2017 1:42 pm
Forum: KA-T Tech. Advanced
Topic: E85 back to Pump 93
Replies: 28
Views: 3500

Re: E85 back to Pump 93

How old ... Lmao .. So old I can't remember when I purchased it literally ..!! All I know is that it's an old PLX wideband O2 with narrowband output for the stock ecu .. I took out the oem one and out this one it's it's place and wire it up .. It's been there for prob 10+ yrs easy .. not sure if it'...
by rn240sx
Thu Aug 03, 2017 6:22 am
Forum: KA-T Tech. Advanced
Topic: E85 back to Pump 93
Replies: 28
Views: 3500

E85 back to Pump 93

So about 5 yrs ago or maybe a bit more i switched to E85, running a Emanage Blue, i upped the injector chart +35% at idle and during boost to compensate for the E85 conversion.. Kept the same Walbro 255LPH fuel pump, same 300zx fuel filter, same Nismo 615cc injectors… All has been good for the 5 yrs...
by rn240sx
Fri Dec 18, 2015 8:07 am
Forum: KA-T Picture Threads
Topic: Recirculated my waste gate :-)
Replies: 12
Views: 1806

Re: Recirculated my waste gate :-)

duncan351 wrote:Great! one of the best changes I ever made to the car. I love E85 over race gas! $1.79 per gallon over $14. You do the math and see how quickly it adds up. lol
oh do i know… :-)
by rn240sx
Fri Dec 18, 2015 7:57 am
Forum: KA-T Picture Threads
Topic: Recirculated my waste gate :-)
Replies: 12
Views: 1806

Re: Recirculated my waste gate :-)

I need to do this... My single cam is only running about 7 psi and it's just obnoxious. Loud screaming from 2700-3000 up to limiter at 6k. It was pretty awesome at first but it definitely get's old. As soon as I get the engine swap into the rx7 done, that's the next project on the list. Nice fabric...
by rn240sx
Wed Dec 16, 2015 4:51 pm
Forum: KA-T Picture Threads
Topic: Recirculated my waste gate :-)
Replies: 12
Views: 1806

Re: Recirculated my waste gate :-)

duncan351 wrote:Yea it's nice, isn't it? I love just hearing my turbo over wastegate.
i agree 100 % :P

How is your E85 conversion coming along..??
by rn240sx
Tue Dec 15, 2015 7:15 am
Forum: KA-T Picture Threads
Topic: Recirculated my waste gate :-)
Replies: 12
Views: 1806

Re: Recirculated my waste gate :-)

My noise doesn't come in until I hit max boost. I usually shift b4 that point when up uptown or it will do a nasty pull. If im running low boost say 10psi or less, I could see this being an issue. im only running 9 lbs and i could hear it start to open around 5 lbs and gets full open scream at 9 lb...
by rn240sx
Mon Dec 14, 2015 8:09 am
Forum: KA-T Tech. Basic
Topic: Waste Gate Choice for 500whp +
Replies: 5
Views: 1172

Re: Waste Gate Choice for 500whp +

"Wastegate size for power level... 32mm up to 400hp 38mm up to 500hp 42mm up to 900hp 51mm up to 1400hp" Its actually the opposite… The Lower the boost/hp level the larger the wastegate needed … The higher boost/hp level the smaller wastegate needed.. Here is how it works… When your pushing high bo...
by rn240sx
Mon Dec 14, 2015 7:48 am
Forum: KA-T Picture Threads
Topic: Recirculated my waste gate :-)
Replies: 12
Views: 1806

Recirculated my waste gate :-)

The last time i recirculated the wastegate like 11 yrs ago it was done TOTALLY WRONG and i knew better and yet i STILL did it and got massive boost creep… That lasted one month before i cut that out and went back to open dump… SOOOO 10 yrs later "yesterday" of running open dump wastegate, i finally ...
by rn240sx
Fri Sep 18, 2015 6:51 am
Forum: KA-T Tech. Advanced
Topic: Emanage ultimate users
Replies: 0
Views: 898

Emanage ultimate users

Currently on emanage blue (yes I know it's old) but I am needing to upgrade because I need larger inj and bigger fuel pump (due to my recent E85 conversion frm pump gas) and the emanage blue can only support 50% larger inj over factory (but some have gone over that with no issues) and the ultimate i...
by rn240sx
Tue Apr 07, 2015 6:12 pm
Forum: KA-T Picture Threads
Topic: Duron's $$$ at Work
Replies: 49
Views: 11613

Re: Duron's $$$ at Work

duncan351 wrote:After many years I finally was impressed with ProEFI enough to take the financial plung and convert the S14 to E85.
Have you tunned yet..?? How much timing are you pulling back per PSI..?? I do hear that E85 loves timing, just not sure how much it actually likes or how much it can really handle...
by rn240sx
Thu Feb 26, 2015 12:39 pm
Forum: Dyno Results
Topic: 800whp club
Replies: 53
Views: 15168

Re: 800whp club

so the general rule of thumb for timing retard on pump gas is .5 deg per lb of boost.... what is it for E85..?? im on stock ecu with a greddy emanage blue piggy back and im pulling 8-10psi... boost controller is OFF so im running directly off the wastegate... i have the emanage set to pull -7 deg ti...