Search found 1677 matches

by rn240sx
Thu Jan 06, 2005 6:28 pm
Forum: KA-T Tech. Advanced
Topic: Is 100 Octane race gas needed..??
Replies: 9
Views: 1704

17psi on stock internals? AH, yeah why not..?? As long as the motor is in good to excellent shape AND the air fuel ratio's and timming are monitored correctly and your not pushing close to ~400 rwhp, i dont see why 17 psi on stock internals is bad.. Hell, im pushing 15 right now and its prob about ~...
by rn240sx
Thu Jan 06, 2005 5:49 pm
Forum: KA-T Chat
Topic: Guesstimation of RWHP for my setup:
Replies: 12
Views: 1598

Lets say this again....

My fuel management is a JWT ecu... We all know that they run it rich and their timming retard is more than enough. They do this for a reason, to keep the motor in the safe zone.
And thats why i have the AFC, to fine tune the mixture ONCE i get onto a dyno..!!
by rn240sx
Thu Jan 06, 2005 5:43 pm
Forum: KA-T Chat
Topic: MAX PSI stock internals
Replies: 12
Views: 3139

Ill agree with that the other guys said. There is NO specific PSI amount that the stock internal ka motor can handle. What u have to go by is the actual "HP" that the ka motor can handle. Even then, there is NO specific hp number that it can handle. PHATka-t car put down 404 rwhp which equates to ab...
by rn240sx
Wed Jan 05, 2005 8:08 pm
Forum: KA-T Tech. Advanced
Topic: Is 100 Octane race gas needed..??
Replies: 9
Views: 1704

Is 100 Octane race gas needed..??

Im currently pushing 15 psi on my stock internal ka motor and im guesstimating about ~315 rwhp. Its a Turbonetics T3/TO4B H3 stage 3 ex wheel with .48 a/r on both sides. I think it will start to loose its efficiency at up around ~20psi so that sort of eliminates the chance of detonation due to the t...
by rn240sx
Wed Jan 05, 2005 7:55 pm
Forum: KA-T Chat
Topic: Guesstimation of RWHP for my setup:
Replies: 12
Views: 1598

This turbo has been on this motor since March of 2003 and its still going. So please explain to me why u think this turbo will be destroyed within 2000 miles if I have went WELL OVER 10k miles on it...??
by rn240sx
Tue Jan 04, 2005 7:59 pm
Forum: KA-T Chat
Topic: Guesstimation of RWHP for my setup:
Replies: 12
Views: 1598

Guesstimation of RWHP for my setup:

I was just curious to know what u guys woould guesstimate to be my rwhp on my current setup. KA24DE-T (obviously) IAP Equal Length Tubular manifold Turbonetics T3/TO4B H3 Stage 3 ex wheel with .48 a/r on both sides 3 inch downpipe, 3 inch test pipe, N1 single catback ASP Crank Pulley, Fidanza Flywhe...
by rn240sx
Thu Dec 23, 2004 8:41 am
Forum: KA-T Tech. Advanced
Topic: Fluttering Greddy Type S BOV
Replies: 18
Views: 3453

If u are RECIRCULATING that greddy Type S bov without internally modifying it, u will have the problems u are having..!! The type s in its factory condition will only work properly as an open atmosphere bov, if u r gonna recir it, it needs to me modified. Thank greddy for not telling us this. What u...
by rn240sx
Thu Dec 23, 2004 8:16 am
Forum: KA-T Tech. Advanced
Topic: Anyone running a blow thru maf setup..??
Replies: 1
Views: 855

Anyone running a blow thru maf setup..??

I was just curious to know if that theory about running the blow thru maf setup really works and allows us to run OPEN bov without having any stall problems during shifts or even comming to a stop light... Basically we would put the maf on the cold pipe, and place the bov on the hot pipe. Once the b...
by rn240sx
Wed Dec 22, 2004 7:01 pm
Forum: KA-T Tech. Advanced
Topic: Recirculated my BOV, still stalling at lights and stop signs
Replies: 7
Views: 1810

UPDATE: I raised the idle to 1000 rpms and that did NOT help. The motor still stalled out. A guy on freshalloy wrote me a nice PM telling me what my problem was. The problem IS the bov dumping to atmosphere. So I asked him WHY is it that when i recirculated the bov it did not help. Well, simply beca...
by rn240sx
Wed Dec 22, 2004 6:17 am
Forum: KA-T Tech. Advanced
Topic: Recirculated my BOV, still stalling at lights and stop signs
Replies: 7
Views: 1810

Ok, after months of searching i found out from others that the entry method for the bov going back to the intake side does not matter. It does matter for the wastegate entry back to the exhaust stream. I had it 1st routed into the exhaust stream at a 90 degree angle and it caused boost creep. I then...
by rn240sx
Tue Dec 21, 2004 8:25 pm
Forum: KA-T Tech. Advanced
Topic: Recirculated my BOV, still stalling at lights and stop signs
Replies: 7
Views: 1810

Recirculated my BOV, still stalling at lights and stop signs

Well, after everyone insisting that my stalls were due to open atmos bov, i went and recirculated it back to the turbo intake and im STILL STALLING out..!!

That was a waste of $30...

Anymore suggestions..??
by rn240sx
Tue Dec 21, 2004 8:18 pm
Forum: KA-T Tech. Advanced
Topic: Stalling!! Checked the regulars.
Replies: 8
Views: 1346

VERY WEIRD..!!!

I have that same problem and they ALL told me it was due to my OPEN ATMOSPHERE bov...
So i went out, got the materials, and recirculated my bov like they said to.
Guess what..??

IT STILL STALLS OUT..!!!!!!!!!! So much for that..!!
by rn240sx
Fri Dec 10, 2004 7:47 pm
Forum: KA-T Tech. Advanced
Topic: Boosting fine at 15 psi, but has BAD idle issue's....
Replies: 19
Views: 3120

Why would leaks down by the turbo or manifold cause a mis-fire on idle..??
by rn240sx
Thu Dec 09, 2004 4:00 pm
Forum: KA-T Tech. Advanced
Topic: Motor mis-fire after cold start up
Replies: 4
Views: 1136

The ONLY vacuum lines i have on my manifold are the Brake booster, Fuel pressure regulator, BOV feed and my boost gauge feed. Thats it..!! My recirculation adaptor for my bov will arrive here tomorrow but i dont see how that will cause backfire on idle, NOR make my idle jump between 400-1000 rpm.. M...
by rn240sx
Wed Dec 08, 2004 6:27 pm
Forum: KA-T Tech. Advanced
Topic: Motor mis-fire after cold start up
Replies: 4
Views: 1136

Motor mis-fire after cold start up

Ok, after letting the motor sit overnight to cool down, i started it back up today. It idle'd fine and smooth for about 2-3 mintues. Then the mis-fire starts up. It will mis-fire every couple of seconds and then after a while, one large mis-fire will knock the idle off wack and make the motor jump u...
by rn240sx
Tue Dec 07, 2004 7:44 pm
Forum: KA-T Tech. Advanced
Topic: Boosting fine at 15 psi, but has BAD idle issue's....
Replies: 19
Views: 3120

Here we go again..!! I had this TURBO ka motor in my PREVIOUS S14 with the SAME IDENTICAL setup EXCEPT for the upgraded fuel system and new cams.. I never had ANY problems what so ever at all...!!!!! NO IDLE ISSUE's, NO stalling, NO mis-fire's.. And this was with an OPEN bov, IACV was hooked to the ...
by rn240sx
Tue Dec 07, 2004 4:01 pm
Forum: KA-T Tech. Advanced
Topic: Boosting fine at 15 psi, but has BAD idle issue's....
Replies: 19
Views: 3120

Yes, i just purchased this S-afc II and the only reason i purchased it was for that dec-air control which will stop the stalling when i shift to N from any gear. But this afc II will not cure my other problem on why my motor starts to jump up and down when i cut OFF the ignition to have the turbo ti...
by rn240sx
Mon Dec 06, 2004 9:22 pm
Forum: KA-T Tech. Advanced
Topic: Boosting fine at 15 psi, but has BAD idle issue's....
Replies: 19
Views: 3120

I have tried everything that everyone has told me and NOTHING works.
Im not spending another minute on this motor

I GIVE UP..!!!

Thanks to all
by rn240sx
Mon Dec 06, 2004 6:17 pm
Forum: KA-T Tech. Advanced
Topic: Boosting fine at 15 psi, but has BAD idle issue's....
Replies: 19
Views: 3120

YES, exactly, I can boost at 14 psi all the way to 4th gear and i have no problems, i can sit there at idle and rev it to 3000-6000 rpm and hold it there with zero problems.
YET, once i get down to idle, it starts acting up. Frankly im gettin tired of this and ready to give up..!!
by rn240sx
Mon Dec 06, 2004 3:33 pm
Forum: 240SX Videos
Topic: 20+ psi on the street with new BD manifold
Replies: 24
Views: 7060

ARGH..... I cant open it...!!!
by rn240sx
Mon Dec 06, 2004 3:13 pm
Forum: KA-T Tech. Advanced
Topic: Boosting fine at 15 psi, but has BAD idle issue's....
Replies: 19
Views: 3120

I COMPLETLY understand what u gurs are saying. Some ka motors have this problem, some dont. But what im trying to say is, when i had this SAME motor in my last S14, I did NOT have any of these problems at all !!!!!!!!!! I get this SAME motor into this new S14 i bought and now these problems occur. E...
by rn240sx
Sun Dec 05, 2004 9:44 pm
Forum: Car Chat
Topic: 515 rwhp @ 14 psi
Replies: 5
Views: 1731

515 rwhp @ 14 psi

..
by rn240sx
Sun Dec 05, 2004 9:38 pm
Forum: Dyno Results
Topic: dyno'd at 7psi
Replies: 15
Views: 6549

On an AVERAGE ... an aftermarket (good street size) turbo should give about ~12 rwhp per pound of boost.. What other mods do u have OTHER than this Npsort kit...?? Im not sure if u guys know this, but that Npsort kit layed down 240 rwhp along with bolt-ons..!! Not just an OEM equipped plain ka motor...
by rn240sx
Sun Dec 05, 2004 9:22 pm
Forum: KA-T Chat
Topic: Any Stock ka's pushing 300+ rwhp on daily driver..??
Replies: 8
Views: 1515

Well, if he was putting 300+ rwhp on a stock bottom end daily driver and boosting that often ... i guess mine is fine cause i only drive mine on sat nights... Plus my motor has only 45k miles on it. I also used a rubber hose for my oil return that fmax gave me, i kept having to change it out every 2...
by rn240sx
Sun Dec 05, 2004 8:19 pm
Forum: KA-T Tech. Advanced
Topic: Boosting fine at 15 psi, but has BAD idle issue's....
Replies: 19
Views: 3120

Ok, how do i do that..?? Is there a procedure..??

Thanks
Robert
by rn240sx
Sun Dec 05, 2004 8:18 pm
Forum: KA-T Chat
Topic: Any Stock ka's pushing 300+ rwhp on daily driver..??
Replies: 8
Views: 1515

Any Stock ka's pushing 300+ rwhp on daily driver..??

Hey guys, whats going on. I just wanted to get a poll on how many of u r putting over 300 rwhp on stock bottom and is this ur daily driver or just a weekend racer..?? How long have u been pushing this much and have u had any problems yet..?? Reason why im asking is i just upgraded my fuel system for...
by rn240sx
Sun Dec 05, 2004 7:50 pm
Forum: KA-T Tech. Advanced
Topic: Boosting fine at 15 psi, but has BAD idle issue's....
Replies: 19
Views: 3120

Boosting fine at 15 psi, but has BAD idle issue's....

Please read below to my LONGER post reply to get more detail on my problems..!!

It begins with HERE WE GO AGAIN...

Thanks
Robert