guess ill try i never get answers here.. HELP

Basic tech questions such as future setups, different turbo kits, car diagnosis, etc
Post Reply
240tuned91
Encyclopedia-Nissan
Posts: 1165
Joined: Sat Feb 02, 2008 3:46 pm
Location: northern nj
Contact:

guess ill try i never get answers here.. HELP

Post by 240tuned91 » Fri Mar 16, 2012 6:37 pm

95 240SX ka24det go car wih greddy turbo kit stock fuelp pump( guy said it had a walboro) and thats basically it. car ran fine turbo was blown. i bent a rod. rebuilt motor...


.20 supertechs
eagle rods
comeic hg
stock head
greddy fuel rail stock fpr rc 370ccs

after rebuild car ran good no problems,

however after a while i put 72lb injectors ams fuel rail
jw 72 lb program
ford maf
aeromorive fpr
walboro
also mention i buil my fuek sstem out of an fittings flared my stock fuel lines.

well after all this work my car jusr ran like ****. today i just pur a new battery in and a new beter ground for the alt to the chasis. i start my car runs good 14.7 and 22 psi of vaccum at 11oo rpm....but after i start it it goies leaner then leans all the way out. i noiced my fuel pressure was at 60 so i tried setinng it back to stock 44.5psi and only got to 50 ..iu couldnt back out the screw anymore on my aeromoive fpr,, is my fpr bad? i mean couple months ago i could drive the car but it ran like crap kinda if i got on it it would lean out. not a consent idle but ok enough to drive, what could cause this. just seems like is car is geting inconsisent fuel pressure idk should i try a new fpr? i really dont have money to throw around.,. anyone in the tri state im an hour from new york if anyone wants to come over one weekend to wrench ill buy lunch and the beers my 21st birhday is friday come people help lol

also my drivers window and my radio are having problems that couldnt affect my main problem..

and please only the people who kno there ****. ive seen people on here say really dumb things
Image

User avatar
emo_tactical9
Belongs To The TOP CONTRIBUTING MEMBERS!
Posts: 3086
Joined: Tue Sep 18, 2007 3:21 am
Location: Bowling Green, KY

Post by emo_tactical9 » Fri Mar 16, 2012 7:24 pm

Are you watching the fuel pressure as it is getting lean ?
Just call me Adam.
95 240: DIYPNP and T28.
08 Honda Fit
84 200sx: Sold after almost 10 years.
My file hosting:Calum,MegaSquirt,FSM

User avatar
NeverSatisfied
Knows Some Stuff About 240's!
Posts: 223
Joined: Thu Sep 15, 2011 10:23 am
Location: Arizona

Post by NeverSatisfied » Fri Mar 16, 2012 7:48 pm

Sounds to me like it might be related to the fuel pump. If your fp is around 60 and you're trying to set it back to the stock psi it is just going to lean out more. I'd start with checking if your pump is getting correct voltage and working properly.
If its worth doing, its worth overdoing.

User avatar
nismoautoxr
Encyclopedia-Nissan
Posts: 1153
Joined: Mon Jun 23, 2008 8:16 am
Location: Leeds,Alabama
Contact:

Post by nismoautoxr » Fri Mar 16, 2012 8:30 pm

What kind of injectors specifically are they? Too much fuel pressure can cause certain injectors to not spray at all. Certain Bosch Pintle style injectors and certain delphi ball and seeat types. If you are running a boost sensitive FPR then the pressure could be exceeding 75-80PSI under boost.

Remove the vaccum hose from the FPR as an experiment and see if the leanout stops.

If you cannot adjust fuel pressure below 50 PSI you either have a restricted return hose , your guage is just plain wrong or there is something wrong with the way you have your FPR plumbed or a bad FPR.

An FPR is nothing more than a controlled leak back to the tank. If pressure is too high then you are not able to leak enough back to the tank or your test guage is not accurate.
Ricky Ragan,
95 SE ,LS1 N/A and T56, 230/232 @.050 cam, MS3 with MS3X,GC coilovers,17x8.5 Enkei RPF1 on 255 40 17 RS3 Hankooks, 377HP/351TQ , megasquirt3 fully sequential

User avatar
NeverSatisfied
Knows Some Stuff About 240's!
Posts: 223
Joined: Thu Sep 15, 2011 10:23 am
Location: Arizona

Post by NeverSatisfied » Fri Mar 16, 2012 10:57 pm

nismoautoxr wrote:What kind of injectors specifically are they? Too much fuel pressure can cause certain injectors to not spray at all. Certain Bosch Pintle style injectors and certain delphi ball and seeat types. If you are running a boost sensitive FPR then the pressure could be exceeding 75-80PSI under boost.

Remove the vaccum hose from the FPR as an experiment and see if the leanout stops.

If you cannot adjust fuel pressure below 50 PSI you either have a restricted return hose , your guage is just plain wrong or there is something wrong with the way you have your FPR plumbed or a bad FPR.

An FPR is nothing more than a controlled leak back to the tank. If pressure is too high then you are not able to leak enough back to the tank or your test guage is not accurate.
Yea I was also thinking it might be the injectors too but I wasn't sure that high enough fp would keep them from opening. Didn't want to say anything and give out any incorrect info. Learn something new every day. :)
If its worth doing, its worth overdoing.

project-c2
Knows Some Stuff About 240's!
Posts: 216
Joined: Tue Jan 17, 2012 9:26 am

Post by project-c2 » Sat Mar 17, 2012 8:39 am

Fuel return restricted. Vapor locking in the tank? When it is running lean. Try opening the fuel filler cap and see if there is alot of vacuum or pressure built up in the tank. Or try unplugging MAF and see if it gets better.

User avatar
Kfred
Belongs To The TOP CONTRIBUTING MEMBERS!
Posts: 3513
Joined: Sun Oct 29, 2006 8:12 am
Location: Baton Rouge, LA

Post by Kfred » Sat Mar 17, 2012 9:27 am

Do you have a consult cable? Have you tested your tps and mafs?

What is your battery voltage while running? Do you have any troubleshooting experience/abilities?
RIP Nate(480sx)...

240tuned91
Encyclopedia-Nissan
Posts: 1165
Joined: Sat Feb 02, 2008 3:46 pm
Location: northern nj
Contact:

Post by 240tuned91 » Sat Mar 17, 2012 3:24 pm

kfred is a jim wolf tune and i dont HAVE A consult cable. no i have not tested my maf or tps i used to use a meter a while ago but it broke but i just got a new one. so lmk how to test it wha wires it is. please stick with me i kno u can solve this probaly easily... bu when i had m,y 370 in there my car could boost 7 psi but would leAN OUT going past 4600 or so. now that i go my 740 siemen dekas in theres its makin it lean out at idle just becausse they require more fuel. how can we test the fuel pump or power to it i feel thats the problem the car had a stock fuel pump i put the walboro in and it really did nothing.

my return for is on a down angle no kinks i should be fine,,[/list]
Image

User avatar
nismoautoxr
Encyclopedia-Nissan
Posts: 1153
Joined: Mon Jun 23, 2008 8:16 am
Location: Leeds,Alabama
Contact:

Post by nismoautoxr » Sat Mar 17, 2012 9:38 pm

Are your injectors high or low impedance ?
Ricky Ragan,
95 SE ,LS1 N/A and T56, 230/232 @.050 cam, MS3 with MS3X,GC coilovers,17x8.5 Enkei RPF1 on 255 40 17 RS3 Hankooks, 377HP/351TQ , megasquirt3 fully sequential

User avatar
Kfred
Belongs To The TOP CONTRIBUTING MEMBERS!
Posts: 3513
Joined: Sun Oct 29, 2006 8:12 am
Location: Baton Rouge, LA

Post by Kfred » Sun Mar 18, 2012 2:58 pm

My suggestion would be for you to buy a consult cable. You can test the mafs, tps, battery voltage, O2 sensor, etc. easily with the consult cable and the appropriate software.

Only two wires connect to the fuel pump, a battery (+) and ground (-). The voltage across those two terminals should be within ~0.2 volts of your battery voltage. However, I doubt it is a fuel pump problem.

What type of injector resistors are you using?
RIP Nate(480sx)...

240tuned91
Encyclopedia-Nissan
Posts: 1165
Joined: Sat Feb 02, 2008 3:46 pm
Location: northern nj
Contact:

Post by 240tuned91 » Sun Mar 18, 2012 3:07 pm

the resistors from jwt and i got a harness from duncan so he wired them in for me.


and whats a good cable and sofware combo and is their a list that shows what all the parts specific volt specs should be.
Image

240tuned91
Encyclopedia-Nissan
Posts: 1165
Joined: Sat Feb 02, 2008 3:46 pm
Location: northern nj
Contact:

Post by 240tuned91 » Tue Mar 20, 2012 3:18 pm

anything im *****
Image

User avatar
Kfred
Belongs To The TOP CONTRIBUTING MEMBERS!
Posts: 3513
Joined: Sun Oct 29, 2006 8:12 am
Location: Baton Rouge, LA

Post by Kfred » Tue Mar 20, 2012 7:29 pm

I'm a fairly busy person; I can't take the time to tell you how to test every component of your car. See the FSM for how to test most of the sensors or pick up a consult cable.

This site is littered with reviews of consult cables and has plenty of information on free consult software.
RIP Nate(480sx)...

User avatar
nismoautoxr
Encyclopedia-Nissan
Posts: 1153
Joined: Mon Jun 23, 2008 8:16 am
Location: Leeds,Alabama
Contact:

Post by nismoautoxr » Tue Mar 20, 2012 8:37 pm

first off. This may sound very rough and I might even come off like a jerk but here is how it looks to me.

It looks as though somehow one of or multiple mods you have done has induced an issue or quite possibly made an already bad situation worse . You really dont seem to have a firm grasp on the theory and operation of what you are working on . If you dont understand how it works then you have no chance of figuring out why it does not .

I have replied to a few of your PMS but I think you are going about this all wrong. The title of your thread really is a little sarcastic but it really is no wonder you dont get answers/solutions to your questions because you dont seem to understand the fundamentals of what makes the car "tick" and there is not enough time in anyones life to pack 30 years of knowledge into your head in a few posts on a forum where you are the only one who truly knows what is done and happening to the car .

My suggestion is that you systematically troubleshoot the car from the FSM but stop acting as if you should be able to lay a problem at the feet of a few enthusiasts and expect to recieve a miraculous cure to all of your problems because I can wager that you are dealing with multiple problems .
Ricky Ragan,
95 SE ,LS1 N/A and T56, 230/232 @.050 cam, MS3 with MS3X,GC coilovers,17x8.5 Enkei RPF1 on 255 40 17 RS3 Hankooks, 377HP/351TQ , megasquirt3 fully sequential

User avatar
all shal perrish
Belongs To The TOP CONTRIBUTING MEMBERS!
Posts: 2824
Joined: Sun Oct 22, 2006 11:01 am
Location: liberty lake washington
Contact:

Post by all shal perrish » Tue Mar 20, 2012 8:51 pm

take it to an sae certified mechanic ;)
www.autovaughnperformance.com


NISTUNE EXCELLENT TUNING AT AN EXCELLENT PRICE (pm with questions regarding)


I AM ON THE HUNT FOR JWT CAM GEARS..
if you have some, pm me

240tuned91
Encyclopedia-Nissan
Posts: 1165
Joined: Sat Feb 02, 2008 3:46 pm
Location: northern nj
Contact:

Post by 240tuned91 » Thu Apr 05, 2012 4:48 pm

i understand what makes a car " tick" i rebuilt the whole motor myself and had it running well before the upgraded fuel system there just must be one thing im overlooking
Image

240tuned91
Encyclopedia-Nissan
Posts: 1165
Joined: Sat Feb 02, 2008 3:46 pm
Location: northern nj
Contact:

Post by 240tuned91 » Thu Apr 05, 2012 4:49 pm

also my fsm stinks i have a chilton i really need to get a better one
Image

User avatar
Walperstyle
Belongs To The TOP CONTRIBUTING MEMBERS!
Posts: 2516
Joined: Sat Jun 21, 2008 2:32 pm
Location: Red Deer

Post by Walperstyle » Thu Apr 05, 2012 11:21 pm

www.240sxtechdvds.org you can download them from Josh.
Image

240tuned91
Encyclopedia-Nissan
Posts: 1165
Joined: Sat Feb 02, 2008 3:46 pm
Location: northern nj
Contact:

Post by 240tuned91 » Sun Apr 08, 2012 8:38 pm

tps voltage is good
Image

Post Reply