Manifold gasket ports not aligning correctly!

Basic tech questions such as future setups, different turbo kits, car diagnosis, etc
Post Reply
240sxfan6882
Knows Some Stuff About 240's!
Posts: 397
Joined: Fri Apr 02, 2010 8:16 pm
Location: Cali
Contact:

Manifold gasket ports not aligning correctly!

Post by 240sxfan6882 » Thu Jul 18, 2013 5:56 pm

So after much frustration, and money, I remove my turbo manifold to get it relief cut and resurfaced because 3 out of 4 cylinders were leaking exhaust.
I get it back today, I test fit a brand new Mr Gasket copper gasket (which I SHOULD have done the first time), which I have used successfully before, to find out that the porting on the flange are Wrong! The bolt pattern is correct but the porting are too low! I had trouble with exhaust blowing out and now I can see why!

I got this flange from turbo-flanges.com... they were a sponsor on here under a different name and I came to expect quality.
The ring will crush well on the bottom portion of the flange, but the upper portion will not crush well because there is not much to crush against. And not only that, but this hurts exhaust flow! Has anyone had this problem before?

See the pics for yourself. I will get in contact ASAP. You pay for things thinking they are quality and you get stuff like this.... not good.. not good at all.

you can see how off the portings are:
Image

Close up of the cylinders:
Image

Image

Image

Image


GRRRRRRRR!!!!!!!!!

1SikS13
Driving Mom's Station Wagon
Posts: 28
Joined: Sat Aug 16, 2008 4:21 pm

Re: Manifold gasket ports not aligning correctly!

Post by 1SikS13 » Thu Jul 18, 2013 6:06 pm

i fell your pain. i to suffered this same issue with an ebay manifold not once, but twice.

240sxfan6882
Knows Some Stuff About 240's!
Posts: 397
Joined: Fri Apr 02, 2010 8:16 pm
Location: Cali
Contact:

Re: Manifold gasket ports not aligning correctly!

Post by 240sxfan6882 » Thu Jul 18, 2013 6:16 pm

Yeah its frustrating. These guys claim high quality and USA made, and were sponsors on here so I didn't expect this. And it wasnt cheap either.
Im not going to give them another chance to send me another bad-batch flange.

Im going to Xcessive again.... like I should of done since they worked well before.

Live and learn!!!!!!! lol

User avatar
flip240
Belongs To The TOP CONTRIBUTING MEMBERS!
Posts: 1942
Joined: Thu Aug 19, 2004 1:09 am
Location: Chicago, IL
Contact:

Re: Manifold gasket ports not aligning correctly!

Post by flip240 » Fri Jul 19, 2013 6:25 am

that sucks dude, never seen quality that bad before.
- Phil - Concord Gray S14 - 339 rwhp, 340 ft-tq @ 12psi
Daily driven turbocharged KA24 for 10 years and counting. 2004-2014
My setup: KA24DE-T

Grant
Driving Mom's Station Wagon
Posts: 39
Joined: Tue May 28, 2013 12:09 pm
Location: jacksonville

Re: Manifold gasket ports not aligning correctly!

Post by Grant » Fri Jul 19, 2013 8:18 am

damn that suks

240sxfan6882
Knows Some Stuff About 240's!
Posts: 397
Joined: Fri Apr 02, 2010 8:16 pm
Location: Cali
Contact:

Re: Manifold gasket ports not aligning correctly!

Post by 240sxfan6882 » Fri Jul 19, 2013 9:09 am

Now that I see the pic again.... im thinking maybe the welder installed it wrong.
If you take a look at the manifold with all of the cylinders showing.... and just rotate the flange 180 degress, keep the manifold the same orientation.... the bolt holes will still align.

AWESOME!

Post Reply