Forum Flaws?

All non-car chat in here...discuss the weather, politics or whatever.
Post Reply
User avatar
shift_down
SuperMod
Posts: 1833
Joined: Mon Nov 28, 2011 11:00 am
Location: tulsa oklahoma

Forum Flaws?

Post by shift_down » Sun Dec 15, 2013 9:46 am

I don't know if this is happening to anyone else, or just me; but...

Everytime I get on ka-t.org on my laptop, it automatically displays the mobile version; and when I click on "switch to full style," it will switch for about 5 seconds, and then switch back to the mobile version. So I cannot stay on the "full style," which I want to be on.

Also, the checkbox at the botton of the page next to the login text boxes that says "keep me logged in" does not work for me. I am able to select it, but it does not automatically log me in each time I visit.

I'm not sure if it is something I am doing wrong, or if it is the forum.

Thanks
Come at me bro

Fast
Reliable
Cheap;
You can only pick two, so choose wisely!

My build thread: viewtopic.php?t=57539

sil-coupe
240sx Wannabe
Posts: 160
Joined: Tue Jul 17, 2012 12:06 pm
Location: Denver

Re: Forum Flaws?

Post by sil-coupe » Sun Dec 15, 2013 12:36 pm

That's strange. I'm almost 100% on here with my windows phone and its always in desktop style since I switched it months ago.
"Build it, have fun with it, break it, and rebuild it." Brian Parker
"Shiny fittings are for ricers, race cars have zip ties and hose clamps." Barton Black

User avatar
sdaigle240
Belongs To The TOP CONTRIBUTING MEMBERS!
Posts: 4670
Joined: Wed Oct 17, 2007 9:53 am
Location: CONN.

Re: Forum Flaws?

Post by sdaigle240 » Wed Dec 18, 2013 9:28 am

buncha wack stuff.... it never seems to be in the right format for me and cuts photos off. i have to ctrl + scroll to zoom out and see them. also signature photo size is wack, and i cant make a photo small enough to work. yet my old (current) one is large and displays fine.
airman wrote:I'm all about spreadsheets. Bitches love spreadsheets.
schmauster920 wrote:I shall cast my own pistons in the sands of time, then forge them in the depths of hell.. as funds allow
Image
hy35 18psi Build Thread: viewtopic.php?t=38784
RIP MJL best friend of 20 years and the man who showed me 240s

sil-coupe
240sx Wannabe
Posts: 160
Joined: Tue Jul 17, 2012 12:06 pm
Location: Denver

Re: Forum Flaws?

Post by sil-coupe » Tue Jan 07, 2014 6:44 pm

I guess I spoke too soon with my last post on this thread. Since then the site has been logging me off after every visit, even though I checked the remember me box. Also it freezes me in the threads... I have to double tap the back soft keys on my phone otherwise it takes me back to the page I was trying to leave. It is also trying to switch back and forth to mobile mode... Shows the mobile screen for a second and refreshes in the desktop screen.
"Build it, have fun with it, break it, and rebuild it." Brian Parker
"Shiny fittings are for ricers, race cars have zip ties and hose clamps." Barton Black

User avatar
shift_down
SuperMod
Posts: 1833
Joined: Mon Nov 28, 2011 11:00 am
Location: tulsa oklahoma

Re: Forum Flaws?

Post by shift_down » Tue Jan 07, 2014 11:09 pm

Ya, this is what's happening to me also. ^
Come at me bro

Fast
Reliable
Cheap;
You can only pick two, so choose wisely!

My build thread: viewtopic.php?t=57539

sil-coupe
240sx Wannabe
Posts: 160
Joined: Tue Jul 17, 2012 12:06 pm
Location: Denver

Re: Forum Flaws?

Post by sil-coupe » Tue Jan 14, 2014 10:31 pm

Any update on this? ...ate these issues being addressed? Its getting pretty irritating. Honestly its affecting my frequency on here.
"Build it, have fun with it, break it, and rebuild it." Brian Parker
"Shiny fittings are for ricers, race cars have zip ties and hose clamps." Barton Black

User avatar
Kruked
Knows Some Stuff About 240's!
Posts: 301
Joined: Fri Feb 25, 2011 12:51 am
Location: Someones' sisters pants

Re: Forum Flaws?

Post by Kruked » Fri Feb 07, 2014 9:49 pm

The reason why I haven't really been on in a few months. Every window that opens, it's the same sh¡t.

Sign in, open a forum, sign in, desktop view, sign in, desktop view again, page 2, desktop view, sign in, desktop view again, over and over and over. It's rather annoying and I've missed this place. As long as this problem is persistent, I won't be around as much.
You know, somebody actually complimented me on my driving today. They left a little note on the windshield, it said 'Parking Fine.'
Image

User avatar
Kruked
Knows Some Stuff About 240's!
Posts: 301
Joined: Fri Feb 25, 2011 12:51 am
Location: Someones' sisters pants

Re: Forum Flaws?

Post by Kruked » Fri Feb 21, 2014 6:20 am

I can't believe that none of the higher-ups have addressed this situation yet.
You know, somebody actually complimented me on my driving today. They left a little note on the windshield, it said 'Parking Fine.'
Image

ka240de
Knows Some Stuff About 240's!
Posts: 357
Joined: Wed Jul 31, 2013 8:34 pm
Location: humboldt, saskatchewan, canada

Re: Forum Flaws?

Post by ka240de » Thu Mar 27, 2014 11:21 am

That happens to me on my galaxy s3 also .

Edit. This is the only forum i am a part of. Even i know how much morw helpfull and respectful people here can be. I think the forum deserves these updates.
1991 sil-eighty se sold
1995 bmw 540i written off
1995 pathfinder se, sold
1995 Altima gxe, sold

User avatar
cleantune
Encyclopedia-Nissan
Posts: 1338
Joined: Sun Nov 25, 2007 9:12 pm
Location: 610

Re: Forum Flaws?

Post by cleantune » Fri Mar 28, 2014 12:02 pm

Man, I didn't know this stiff was happening to everyone, I thought it was just me.
It's not too big of a deal, but on the phone, the thread updates come in through email and I check the box the first time to "keep me logged in" and I'm still signing in with a user name and password each time.

I thought maybe it was because the link that says "return to previous page" takes it back a step to before the "keep me logged in" box was checked, so that it was like this box was never checked; but then I've also tried clicking on the forum index instead and I get the same thing.

Its not too big of a deal to me and its still better than the old forum, but it would be a nice change.

.
.
KA-T parts For SALE !!! >>viewtopic.php?f=19&t=63173&p=534184#p534184 <<

instagram: @cleantune / @siks_tehn

User avatar
Kruked
Knows Some Stuff About 240's!
Posts: 301
Joined: Fri Feb 25, 2011 12:51 am
Location: Someones' sisters pants

Re: Forum Flaws?

Post by Kruked » Fri Mar 28, 2014 12:47 pm

I'm about to post this link in every forum just so it can get noticed by the more important administers so something will become of this situation. I have seriously only been on here about 5 times in the past couple of months, compared to where I used to be on here on a daily basis.
You know, somebody actually complimented me on my driving today. They left a little note on the windshield, it said 'Parking Fine.'
Image

dimsumboy
Driving Mom's Station Wagon
Posts: 26
Joined: Tue Mar 17, 2009 6:33 am
Location: Georgia

Re: Forum Flaws?

Post by dimsumboy » Wed Apr 02, 2014 9:51 am

i haven't had any issues yet, but then again I haven't logged on in a few years. Yes, I'm lazy.

User avatar
Kruked
Knows Some Stuff About 240's!
Posts: 301
Joined: Fri Feb 25, 2011 12:51 am
Location: Someones' sisters pants

Re: Forum Flaws?

Post by Kruked » Tue May 06, 2014 7:18 am

So I've been doing some tinkering around for the past 2 days trying to figure something out but to no avail.

I was able to delete the board cookies and that solution has now made it to where I do not have to sign back in every time I switch to full style.
I'm still having the problem that when I switch to "full style", open any thread, the newly open thread is back to "mobile style". This is a constant issue.

I have sent a URL to both CEOs, Airman and Supakat. Hopefully something can become of this situation.
You know, somebody actually complimented me on my driving today. They left a little note on the windshield, it said 'Parking Fine.'
Image

User avatar
cleantune
Encyclopedia-Nissan
Posts: 1338
Joined: Sun Nov 25, 2007 9:12 pm
Location: 610

Re: Forum Flaws?

Post by cleantune » Tue May 06, 2014 10:51 am

.
^Thanks for doing that. I have the same problem and for some reason I also have to sign in on here every time I get on the website even when I click the "keep me signed in" option. About a week ago I was able to stay signed in on here, but now its back to how it was before. It occurs on both my mobile and laptop.

Does anyone else have this problem?

.
.
KA-T parts For SALE !!! >>viewtopic.php?f=19&t=63173&p=534184#p534184 <<

instagram: @cleantune / @siks_tehn

User avatar
Pjay240
Dreams of owning a 240!
Posts: 85
Joined: Mon Apr 09, 2012 6:21 pm
Location: New Orleans, LA

Re: Forum Flaws?

Post by Pjay240 » Wed May 07, 2014 5:32 am

even if i have it set to keep me signed in, i have to sign in every time i visit the site. on any computer. i cant even sign in on my phone.

User avatar
Kruked
Knows Some Stuff About 240's!
Posts: 301
Joined: Fri Feb 25, 2011 12:51 am
Location: Someones' sisters pants

Re: Forum Flaws?

Post by Kruked » Wed May 07, 2014 9:27 am

Yea, it's back to having me sign in every time now too. This sh¡t sucks. And it pushes me away from the site. I've talked w/ Airman and Supakat, (need to get back to Airman). Neither one can do much because they're limited to the stuff that they can do. Neither CEO has responded back to me. I might have to pester them constantly to get their attention. It might help if I/we start blowing up their "in-box" and/or email.
You know, somebody actually complimented me on my driving today. They left a little note on the windshield, it said 'Parking Fine.'
Image

User avatar
beercandrifter
Belongs To The TOP CONTRIBUTING MEMBERS!
Posts: 2271
Joined: Fri Oct 27, 2006 7:57 am
Location: Melbourne, FL

Re: Forum Flaws?

Post by beercandrifter » Sun May 11, 2014 11:48 am

just started getting "your post has to be approved by administrator before being publicly viewable" message when posting to misc for sale section
91 240sx Hatch: HomeBrwd
25psi hx35/8.8:1/264^2 cams/95lb injectors/Megasquirt 2/ka24de build **RIP**
T56/4.8 LSx/LS9 Cam/60lb injectors/comp 918 springs/Megasquirt 3/all custom wiring

User avatar
Rick
KA-T.org Co-Owner
KA-T.org Co-Owner
Posts: 1135
Joined: Sun Feb 01, 2004 7:14 pm
Location: San Diego, CA
Contact:

Re: Forum Flaws?

Post by Rick » Fri May 16, 2014 7:55 am

This has been something that has plagued us for awhile and it is an on-going issue with phpBB3. I will dig back into this again.

As far as not being addressed I cant speak for Klattr1, but I myself just moved from Portland, OR to Kansas City, MO for a project for work. I was in an apartment for 4 months with all my stuff in storage until I closed on a house. Now that I am 'moved in' I am working on getting my home office and desk and everything setup soon so I can have somewhere to work on this.

As far as this issue I have not encountered it myself. I will work on it and get back with you.

--Rick
••••••••••••••••••••••••
No... I don't own a 240 anymore!
••••••••••••••••••••••••
"Don't remind me of my failures, I haven't yet forgotten them"

User avatar
jmhalder
Belongs To The TOP CONTRIBUTING MEMBERS!
Posts: 1542
Joined: Thu Oct 27, 2005 8:34 am
Contact:

Re: Forum Flaws?

Post by jmhalder » Fri May 16, 2014 12:05 pm

Yeah, I'm guessing most of those users are members, lol.
Image
13.36 @ 105.97, as of 10-27-07
-------------------------------
Holset HY-35, STI inj.'s bored to 650's, NVSRAM and Nemesys, N60, Walbro 255, 3" exhaust with FREE flowing mufflers and no cats, Zeitronix ZT-2, crappiest (Closest to stock) ACT clutch, Fidanza, Nismo mounts, JGS mani, JGS oil lines, ebay FMIC, ebay adapter with 3" K&N, and im the FIRST S14 KA to run a. U12 ecu

2 KA's down, 1+ to go.
KA24DE + 12psi = Turn ya out

User avatar
sdaigle240
Belongs To The TOP CONTRIBUTING MEMBERS!
Posts: 4670
Joined: Wed Oct 17, 2007 9:53 am
Location: CONN.

Re: Forum Flaws?

Post by sdaigle240 » Mon May 19, 2014 7:47 am

phone keeps kicking me back to mobile site which is just plain turrible.
airman wrote:I'm all about spreadsheets. Bitches love spreadsheets.
schmauster920 wrote:I shall cast my own pistons in the sands of time, then forge them in the depths of hell.. as funds allow
Image
hy35 18psi Build Thread: viewtopic.php?t=38784
RIP MJL best friend of 20 years and the man who showed me 240s

Post Reply