Mouse ate my wiring...?!?!?

Discussion on Turbo electronics including Boost Controller, Turbo Timers, WideBands, etc

Mouse ate my wiring...?!?!?

Postby struka » Mon Mar 18, 2013 7:22 am

can you help with identifying these sensors? looks like a mouse chewed it up and I need to rewire it.

Or reference it to the FSM.

http://img.photobucket.com/albums/v611/ ... 1363616005

http://img.photobucket.com/albums/v611/ ... 8fa4d2.jpg
Last edited by struka on Mon Mar 18, 2013 1:20 pm, edited 1 time in total.
struka
Knows Some Stuff About 240's!
 
Posts: 241
Joined: Mon Apr 18, 2005 2:22 pm
Location: Nash, TN

Postby emo_tactical9 » Mon Mar 18, 2013 1:10 pm

Let me get my magnifying glass out.
Just call me Adam.
95 240: DIYPNP and T28.
08 Honda Fit
84 200sx: Sold after almost 10 years.
My file hosting:Calum,MegaSquirt,FSM
User avatar
emo_tactical9
Belongs To The TOP CONTRIBUTING MEMBERS!
 
Posts: 3086
Joined: Tue Sep 18, 2007 3:21 am
Location: Bowling Green, KY

Postby schmauster920 » Mon Mar 18, 2013 1:13 pm

The knock sensor is the 2 wire plug, temp gauge is the one wire. Cant see what else is going on


Select the img URL and hit the IMG button up top to make it show up on the page
D21, Built KA24DE, 740cc, T4, WeatherGuard Tool Box, Tial 40mm, Megasquirt 3 in progress
User avatar
schmauster920
Belongs To The TOP CONTRIBUTING MEMBERS!
 
Posts: 2612
Joined: Tue Feb 20, 2007 5:25 pm
Location: CA

Postby struka » Mon Mar 18, 2013 1:14 pm

I will take a better picture when I get home. This is located right above the elbow where the thermostat is.

I changed the direct links to the photos

Since one is a knock sensor, shouldn't the car act weird? Car is running enthlapy ecu with OBDII to OBDI conversion.
struka
Knows Some Stuff About 240's!
 
Posts: 241
Joined: Mon Apr 18, 2005 2:22 pm
Location: Nash, TN

Re: Mouse ate my wiring...?!?!?

Postby struka » Wed Aug 21, 2013 9:59 am

Fixed it. Got a new knock sensor plug and temp gauge plug from a junk yard.
struka
Knows Some Stuff About 240's!
 
Posts: 241
Joined: Mon Apr 18, 2005 2:22 pm
Location: Nash, TN

Re: Mouse ate my wiring...?!?!?

Postby Iwannadrivemycar » Tue Feb 06, 2018 12:48 pm

Dont feel bad rodents ate my wiring harness that had shrink wrapped and ready to go.
Iwannadrivemycar
NooB
 
Posts: 5
Joined: Mon Dec 25, 2017 9:45 pm


Return to Electronics

Who is online

Users browsing this forum: No registered users and 12 guests

cron