319.2 rwhp / ~330 tq @ 10psi, built KA w/hx35

Dyno Sheets/Results Only! We have a separate forum about ECU Tuning and Theory
Post Reply
ka-t240sx
Driving Mom's Station Wagon
Posts: 30
Joined: Wed May 16, 2012 9:49 pm
Location: canada

319.2 rwhp / ~330 tq @ 10psi, built KA w/hx35

Post by ka-t240sx » Tue Nov 06, 2012 12:28 pm

-CP pistons 8.5:1 iirc
-Eagle rods
-BC valvetrain minus valves
-Stock intake manifold. (kinda wanna try the xcessive one, opinions?)
-BC 272 cams
-Holset hx35 w/12cm^2 exhaust housing
-Turbosmart 38mm external wastegate w/8 psi spring
-3"straight pipe to dual 4" tips
-clutchmasters fx400 clutch
-MegaSquirt v3
-760cc side feed injectors
-LS coil packs w/MSD 8.5mm wires
-arp 11mm head studs
-94 octane pump gas
-bkr7e, gap @ .028



*sidenote: theres alot more im probably forgetting and im doin this on my lunch break, so i don't have alota time at the moment, sorry. but If ya'all need anymore information just lemme know.

I've had a few stock ka-t's i can try to remember the specs on them too if wanted.
might have a dyno graph or two on those ka's.



graph.
Image

motor
Image
Image
Image
Image
Image
Last edited by ka-t240sx on Tue Nov 06, 2012 12:35 pm, edited 3 times in total.

User avatar
supakat
SuperMod
Posts: 8017
Joined: Sun Oct 08, 2006 12:13 pm
Location: FL

Post by supakat » Tue Nov 06, 2012 12:31 pm

Fuel?
12.96 @ 116.36 - 2.1 60ft - 11/2011
13.1 @ 114 - 2.3 60ft - 8/2012
KA24DE-T
Image
Build thread/Blog
YouTube Channel

ka-t240sx
Driving Mom's Station Wagon
Posts: 30
Joined: Wed May 16, 2012 9:49 pm
Location: canada

Post by ka-t240sx » Tue Nov 06, 2012 12:32 pm

oops, my bad. 94 octane pump

User avatar
beercandrifter
Belongs To The TOP CONTRIBUTING MEMBERS!
Posts: 2271
Joined: Fri Oct 27, 2006 7:57 am
Location: Melbourne, FL

Post by beercandrifter » Tue Nov 06, 2012 12:37 pm

some awesome numbers for 10psi

man i wish i would have dynod my car at 25psi on that setup, would have probably just slapped in new pistons lol.

looking good man
91 240sx Hatch: HomeBrwd
25psi hx35/8.8:1/264^2 cams/95lb injectors/Megasquirt 2/ka24de build **RIP**
T56/4.8 LSx/LS9 Cam/60lb injectors/comp 918 springs/Megasquirt 3/all custom wiring

jholman05
Dont Question My Nissan Knowledge
Posts: 530
Joined: Wed Nov 07, 2007 2:32 pm
Location: Cincinnati
Contact:

Post by jholman05 » Wed Nov 07, 2012 6:33 am

Nice very impressive for such low boost!
Image
2012 - S14 KA, Nismotronic, GTi-R T28 12psi, Meth, PSM HMIC, DW550cc, N62, S15 HLSD, Spec 3, Fidanza = 12.4 @ 110
2013 - 9.0 Wiseco/Manley, Nismotronic, GT2876R 23psi, Meth, PSM HMIC, 850cc, N62, S15 HLSD, Z32 Spec 3, D21 Fidanza = ??.? @ ??? 440whp/380wtq
YouTube Channel -> http://goo.gl/MZ5EE

User avatar
supakat
SuperMod
Posts: 8017
Joined: Sun Oct 08, 2006 12:13 pm
Location: FL

Post by supakat » Wed Nov 07, 2012 6:51 am

Did you degree the cams?
12.96 @ 116.36 - 2.1 60ft - 11/2011
13.1 @ 114 - 2.3 60ft - 8/2012
KA24DE-T
Image
Build thread/Blog
YouTube Channel

ka-t240sx
Driving Mom's Station Wagon
Posts: 30
Joined: Wed May 16, 2012 9:49 pm
Location: canada

Post by ka-t240sx » Wed Nov 07, 2012 7:55 am

supakat wrote:Did you degree the cams?
No, not really, just shimmed them properly, I still have the stock cam gears.
Should probably invest in some JWT gears haha.

I haven't had the time/money to get back on the dyno yet.

I wouldn't mind going for 16-18 psi on pump for next year but im more than happy with where im at right now.
Last edited by ka-t240sx on Wed Nov 07, 2012 8:39 am, edited 1 time in total.

User avatar
sdaigle240
Belongs To The TOP CONTRIBUTING MEMBERS!
Posts: 4670
Joined: Wed Oct 17, 2007 9:53 am
Location: CONN.

Post by sdaigle240 » Wed Nov 07, 2012 7:59 am

wow thats the stock housing? that spools sooner than i thought it would. very nice.
airman wrote:I'm all about spreadsheets. Bitches love spreadsheets.
schmauster920 wrote:I shall cast my own pistons in the sands of time, then forge them in the depths of hell.. as funds allow
Image
hy35 18psi Build Thread: viewtopic.php?t=38784
RIP MJL best friend of 20 years and the man who showed me 240s

Mercury_Hg
Dreams of owning a 240!
Posts: 50
Joined: Mon Apr 25, 2011 4:21 pm

Post by Mercury_Hg » Wed Apr 24, 2013 1:03 am

Are you running a BOV? I anticipate having a setup very similar to this one in the near future.

Arias 8.8:1 Pistons
Eagle Rods
Rebuilt head
JWT S1 Cams
HX35
JGS400 wastegate 7-8psi
3" dp w/ 2.5 dual exhaust
White bunny clutch setup
Nistune Type 3 board
740cc injectors

User avatar
airman
KA-T.org OWNER
Posts: 2137
Joined: Tue Jun 16, 2009 12:51 pm
Location: Anderson, SC

Post by airman » Wed Apr 24, 2013 12:47 pm

Cool. I somehow missed this dyno sheet. Very similar to my old setup. CP, Eagle, HX35, 10-15psi, yadda yadda. At 10psi this is about what I was seeing in virtual dyno, so cool. Your cams help out though, stock S13s for me.

And oh, seeing your dyno curve reminds me that I miss my HX / turbo in general :( 300ft-lb at 4k RPM? Yes please!
R.I.P. 1990 Red Hatch - DOHC 5 speed // CP 9:1 - Eagle Rods - Clevite - ARP // Holset HX35 - 20psi daily - MSPNP2
8-bit wrote:You could spend your life building a ladder to the moon, or work for 5 years to pay for a trip.

KA-T S12
Dreams of owning a 240!
Posts: 58
Joined: Tue Sep 11, 2012 3:55 pm
Location: Whaleyville, Maryland

Post by KA-T S12 » Wed Apr 24, 2013 5:33 pm

What manifold is that?

ka-t240sx
Driving Mom's Station Wagon
Posts: 30
Joined: Wed May 16, 2012 9:49 pm
Location: canada

Post by ka-t240sx » Thu Apr 25, 2013 6:14 pm

Mercury_Hg wrote:Are you running a BOV? I anticipate having a setup very similar to this one in the near future.

Arias 8.8:1 Pistons
Eagle Rods
Rebuilt head
JWT S1 Cams
HX35
JGS400 wastegate 7-8psi
3" dp w/ 2.5 dual exhaust
White bunny clutch setup
Nistune Type 3 board
740cc injectors
Yes Tial Q 50mm

ka-t240sx
Driving Mom's Station Wagon
Posts: 30
Joined: Wed May 16, 2012 9:49 pm
Location: canada

Post by ka-t240sx » Thu Apr 25, 2013 6:22 pm

airman wrote:Cool. I somehow missed this dyno sheet. Very similar to my old setup. CP, Eagle, HX35, 10-15psi, yadda yadda. At 10psi this is about what I was seeing in virtual dyno, so cool. Your cams help out though, stock S13s for me.

And oh, seeing your dyno curve reminds me that I miss my HX / turbo in general :( 300ft-lb at 4k RPM? Yes please!
I noticed a huge difference in switching from stock cams to the 272's. Some day soon i plan on degreeing them properly. I have a feeling there is some more power to be made with them degree'd properly.

I love my holset. Wouldn't trade it for anything else and 300 ft-lb @ 4k is pretty awesome. Just wish it didn't drop so much from 6k to redline.

sr20drag
240sx Wannabe
Posts: 191
Joined: Mon Jun 22, 2009 10:04 am
Location: Kentucky

Post by sr20drag » Wed May 15, 2013 4:39 am

bullseyepower T3 .70ar turbine housing will give you 300rpm's of spool and lose nothing up top. Well worth the $200 they go for on extremepsi. I made 411whp with one at 20psi on a sr20 on 93oct and a jwt rom tune years ago. It will like 16-18psi a LOT better. Jst starting to get into the effeciency range of that turbo at 18psi. They really love E85 and 40psi.....
:D
Image
Image

User avatar
supakat
SuperMod
Posts: 8017
Joined: Sun Oct 08, 2006 12:13 pm
Location: FL

Post by supakat » Wed May 15, 2013 5:58 am

I bet those head studs are helping out a lot. I was making around 320whp on 10psi but lifted the head. Great power and I love the HX. Great turbo.
12.96 @ 116.36 - 2.1 60ft - 11/2011
13.1 @ 114 - 2.3 60ft - 8/2012
KA24DE-T
Image
Build thread/Blog
YouTube Channel

jaysol92
240sx Wannabe
Posts: 111
Joined: Sat May 11, 2013 12:08 pm
Location: Connecticut

Post by jaysol92 » Wed May 15, 2013 6:23 am

nice numbers for 10 psi ! arp head studs ftw

User avatar
supakat
SuperMod
Posts: 8017
Joined: Sun Oct 08, 2006 12:13 pm
Location: FL

Post by supakat » Wed May 15, 2013 6:27 am

jaysol92 wrote:nice numbers for 10 psi ! arp head studs ftw
He has 11mm not the 10mm. I have 10mm but still managed to lift the head. I think it first started when I was at 15psi tuning and ran a 600cc bike. LOL.
12.96 @ 116.36 - 2.1 60ft - 11/2011
13.1 @ 114 - 2.3 60ft - 8/2012
KA24DE-T
Image
Build thread/Blog
YouTube Channel

jaysol92
240sx Wannabe
Posts: 111
Joined: Sat May 11, 2013 12:08 pm
Location: Connecticut

Post by jaysol92 » Thu May 16, 2013 7:01 am

supakat wrote:
jaysol92 wrote:nice numbers for 10 psi ! arp head studs ftw
He has 11mm not the 10mm. I have 10mm but still managed to lift the head. I think it first started when I was at 15psi tuning and ran a 600cc bike. LOL.
damn! running with bikes and lifting heads with arps, how much you putting down??

Berserker
Dont Question My Nissan Knowledge
Posts: 823
Joined: Tue Sep 19, 2006 4:15 pm
Location: IL

Post by Berserker » Thu May 16, 2013 7:47 am

http://www.ka-t.org/karey_d.php

He ran 700 whp with 10mm arp head studs. I think miami240 said its all in the tune.
608 whp @ 27.25 psi powered by Precision6262
Image

User avatar
supakat
SuperMod
Posts: 8017
Joined: Sun Oct 08, 2006 12:13 pm
Location: FL

Post by supakat » Fri May 17, 2013 9:22 am

Yea, it is all in the tune. I leaned out to 13.5 afr's I think and my timing was advanced quite a bit. I however got a new timing map. Runs great even for 13psi. ARP's and cosworth has been holding up. 400whp will run with 600cc bikes. you need like 700whp to run with 1000cc.
12.96 @ 116.36 - 2.1 60ft - 11/2011
13.1 @ 114 - 2.3 60ft - 8/2012
KA24DE-T
Image
Build thread/Blog
YouTube Channel

Berserker
Dont Question My Nissan Knowledge
Posts: 823
Joined: Tue Sep 19, 2006 4:15 pm
Location: IL

Post by Berserker » Fri May 17, 2013 12:48 pm

Yeah I had same issue when I leaned out. I threw in new felpro headgasket with 10mm arp headbolts resurfaced head and ran that motor 21 psi 400whp on 50 trim(e85 stock block) for a while before I build this current motor. Sold that motor with excelent compression.
608 whp @ 27.25 psi powered by Precision6262
Image

ka-t240sx
Driving Mom's Station Wagon
Posts: 30
Joined: Wed May 16, 2012 9:49 pm
Location: canada

Post by ka-t240sx » Fri May 17, 2013 7:00 pm

sr20drag wrote:bullseyepower T3 .70ar turbine housing will give you 300rpm's of spool and lose nothing up top. Well worth the $200 they go for on extremepsi. I made 411whp with one at 20psi on a sr20 on 93oct and a jwt rom tune years ago. It will like 16-18psi a LOT better. Jst starting to get into the effeciency range of that turbo at 18psi. They really love E85 and 40psi.....
:D
I would LOVE to run E85 but there is absolutely no stations up here that sell it.
94 octane is the best i can get :(
I'm hoping to toss her back on the dyno in a couple months and run 17-20 psi. There's still a few small issues i need to sort out before i bump up the boost.

I'm thinking about switching to the full race twin scroll manifold. I'm tired of constantly cracking this current manifold. And possibly the excessive intake but i don't really want to loose my mid-range for a little top end gain.

jaysol92
240sx Wannabe
Posts: 111
Joined: Sat May 11, 2013 12:08 pm
Location: Connecticut

Post by jaysol92 » Fri May 17, 2013 10:08 pm

Berserker wrote:Yeah I had same issue when I leaned out. I threw in new felpro headgasket with 10mm arp headbolts resurfaced head and ran that motor 21 psi 400whp on 50 trim(e85 stock block) for a while before I build this current motor. Sold that motor with excelent compression.
400 on stock internals is nice , I'm shooting for that range on 93 pump with meth on a 50 trim also.

ka-t240sx
Driving Mom's Station Wagon
Posts: 30
Joined: Wed May 16, 2012 9:49 pm
Location: canada

Re: 319.2 rwhp / ~330 tq @ 10psi, built KA w/hx35

Post by ka-t240sx » Wed Jul 10, 2013 10:32 pm

Heres a vid, Rear tyres were 245/45/17 Falken Azenis rt-615k with ~25psi. She feels kinda slow :/ maybe im just used to 10psi lol. Don't plan on upping the boost until i get a better exhaust manifold/twin scroll.

http://youtu.be/7KujBhrQECs

neverlift
Knows Some Stuff About 240's!
Posts: 263
Joined: Mon Apr 03, 2006 11:35 am
Location: fla

Re: 319.2 rwhp / ~330 tq @ 10psi, built KA w/hx35

Post by neverlift » Thu Jul 11, 2013 10:55 am

0 mph ftw lol
Image

toky042
Driving Mom's Station Wagon
Posts: 25
Joined: Wed Dec 05, 2007 11:59 pm

Re: 319.2 rwhp / ~330 tq @ 10psi, built KA w/hx35

Post by toky042 » Thu Jul 11, 2013 8:08 pm

damn pulls hard

ka-t240sx
Driving Mom's Station Wagon
Posts: 30
Joined: Wed May 16, 2012 9:49 pm
Location: canada

Re: 319.2 rwhp / ~330 tq @ 10psi, built KA w/hx35

Post by ka-t240sx » Thu Jul 11, 2013 8:29 pm

neverlift wrote:0 mph ftw lol
LOl yeah, speed sensor is friggard.
toky042 wrote:damn pulls hard
Yeah, not bad for only ~10 psi. Startin to feel slow though. Probably just getting used to it that's all.

toky042
Driving Mom's Station Wagon
Posts: 25
Joined: Wed Dec 05, 2007 11:59 pm

Re: 319.2 rwhp / ~330 tq @ 10psi, built KA w/hx35

Post by toky042 » Fri Jul 12, 2013 11:42 pm

hoping to get the same turbo, seems pretty good eh

Grant
Driving Mom's Station Wagon
Posts: 39
Joined: Tue May 28, 2013 12:09 pm
Location: jacksonville

Re: 319.2 rwhp / ~330 tq @ 10psi, built KA w/hx35

Post by Grant » Mon Jul 15, 2013 5:39 am

good number man, gotta love the holset turbo and bc cams.

Post Reply