DIY ka24det Please assist!

Discussion about ECU Tuning Products and Theories

DIY ka24det Please assist!

Postby Missile » Tue Oct 14, 2014 12:16 pm

Ok ill try and not be long winded I have the DIY PNP it has the newest firmware flashed I also have the trigger wheel from DIY installed and the IAT from DIY have 9:5:1 wiseco pistons eagle rods 272 cams springs and valves all BC and finally a cheap gt3076r with t25 housing for now and 1000cc ids motor has about 100 miles on it The story I had a friend help me get it started he's way to busy to get the base map to me and im trying not to crank the motor a ton to figure it out on my own because we just went through that oil changed etc etc is there anyone here with a similar setup that wouldn't mind helping out cars been down all summer hoping to be ready for next season :D
Missile
Driving Mom's Station Wagon
 
Posts: 25
Joined: Tue Oct 14, 2014 6:50 am

Re: DIY ka24det Please assist!

Postby supakat » Wed Oct 15, 2014 6:49 am

Tune sent.
12.96 @ 116.36 - 2.1 60ft - 11/2011
13.1 @ 114 - 2.3 60ft - 8/2012
KA24DE-T
Image
Build thread/Blog
YouTube Channel
User avatar
supakat
SuperMod
 
Posts: 8014
Joined: Sun Oct 08, 2006 12:13 pm
Location: FL

Re: DIY ka24det Please assist!

Postby Matt Cramer » Wed Oct 15, 2014 6:49 am

Start with the MSPNP base map, scaled for your injectors, and swap the idle control from inverted to normal - that should be pretty close.
Matt at DIYAutoTune.com - Megasquirt ECUs, fuel injectors, wideband O2 sensor systems, and more
Nissan plug and play engine management now in stock!
User avatar
Matt Cramer
KA-T.org Sponsor
KA-T.org Sponsor
 
Posts: 934
Joined: Mon Sep 15, 2008 5:34 am

Re: DIY ka24det Please assist!

Postby Missile » Wed Oct 15, 2014 7:11 am

Thanks a lot guys ill keep you posted
Missile
Driving Mom's Station Wagon
 
Posts: 25
Joined: Tue Oct 14, 2014 6:50 am

Re: DIY ka24det Please assist!

Postby Missile » Thu Oct 16, 2014 6:42 pm

Tried to crank it tonight there is no spark think I may have burnt the module. My friend has one he will give me and I will check for spark again hopefully tomorrow.
Missile
Driving Mom's Station Wagon
 
Posts: 25
Joined: Tue Oct 14, 2014 6:50 am

Re: DIY ka24det Please assist!

Postby Missile » Sun Oct 19, 2014 5:33 pm

Tried two modules going to try a new coil next still no spark the setting for the ignition are as the write up in kat org specifies the ignition is locked so if it does I can verify timing I'll let you guys no what happens after the coil swap
Missile
Driving Mom's Station Wagon
 
Posts: 25
Joined: Tue Oct 14, 2014 6:50 am

Re: DIY ka24det Please assist!

Postby BigLoukaT » Sun Oct 19, 2014 7:05 pm

Have you checked continuity on the coil trigger wire from inside your diypnp to the coil harness connector?

DIY advises that the ecu harness connector needs to be tight (more than expected). I saw this first hand in that when I thought the ecu connector was tight enough, I wasn't getting readings on my iat sensor and the coil trigger wire.

I spent a fair amount of time taking continuity checks from the diypnp mainboard to the harness connector ends before I got my car running
1990 S13
Boosted single slammer
MS DIYPNP

npx from 240sxforums wrote:i figure from my very limited knowledge about the 240 and under the hood about cars in general i would follow the sr20det trend.
User avatar
BigLoukaT
Dont Question My Nissan Knowledge
 
Posts: 879
Joined: Sun Jul 23, 2006 11:03 am
Location: MA

Re: DIY ka24det Please assist!

Postby Missile » Sun Oct 19, 2014 7:21 pm

Thanks, I put a different coil in and now my timing light flashes like crazy. No spark at the plug, I'll get some plugs after work tomorrow and report back.
Missile
Driving Mom's Station Wagon
 
Posts: 25
Joined: Tue Oct 14, 2014 6:50 am

Re: DIY ka24det Please assist!

Postby Missile » Wed Oct 22, 2014 5:30 pm

Ok I have stock coil and ignitor can somebody please clarify for me the setting for spark output? Is it going low or going high?I've read it both ways and on another form read always use going high. Just looking for experienced confirmation thanks.
Missile
Driving Mom's Station Wagon
 
Posts: 25
Joined: Tue Oct 14, 2014 6:50 am

Re: DIY ka24det Please assist!

Postby Matt Cramer » Wed Oct 29, 2014 7:05 am

Spark output should be Going High.
Matt at DIYAutoTune.com - Megasquirt ECUs, fuel injectors, wideband O2 sensor systems, and more
Nissan plug and play engine management now in stock!
User avatar
Matt Cramer
KA-T.org Sponsor
KA-T.org Sponsor
 
Posts: 934
Joined: Mon Sep 15, 2008 5:34 am

Re: DIY ka24det Please assist!

Postby Missile » Thu Nov 13, 2014 8:53 am

Thanks, Laptop picked up a virus while updating so I restored and got it up and running again. Next will be input going high and post results hope to have info this weekend!
Missile
Driving Mom's Station Wagon
 
Posts: 25
Joined: Tue Oct 14, 2014 6:50 am

Re: DIY ka24det Please assist!

Postby Missile » Fri Nov 14, 2014 9:27 pm

Baterry has a dead cell turned up the charger to 100amp start and finally spark checked voltage around 10
Missile
Driving Mom's Station Wagon
 
Posts: 25
Joined: Tue Oct 14, 2014 6:50 am

Re: DIY ka24det Please assist!

Postby Missile » Sat Nov 15, 2014 9:06 pm

Changed battery today followed logging checklist up to verifying timing with timing light it strobes way more than the engine is cranking so I probed the coil both sides show 12v no spark
Missile
Driving Mom's Station Wagon
 
Posts: 25
Joined: Tue Oct 14, 2014 6:50 am

Re: DIY ka24det Please assist!

Postby Missile » Sun Nov 16, 2014 2:05 pm

Coil only shows 12v at both post when connected otherwise positive side is the only 12v source both coils have been checked
Attachments
20141116_132454.jpg
20141116_131745.jpg
Missile
Driving Mom's Station Wagon
 
Posts: 25
Joined: Tue Oct 14, 2014 6:50 am

Re: DIY ka24det Please assist!

Postby Missile » Sun Nov 16, 2014 2:07 pm

Settings
Attachments
20141116_132525.jpg
Missile
Driving Mom's Station Wagon
 
Posts: 25
Joined: Tue Oct 14, 2014 6:50 am

Re: DIY ka24det Please assist!

Postby BigLoukaT » Sun Nov 16, 2014 5:17 pm

Missile wrote:Changed battery today followed logging checklist up to verifying timing with timing light it strobes way more than the engine is cranking so I probed the coil both sides show 12v no spark


Did the timing match your 10 degrees cranking advance?

How are you checking for spark? Are you actually pulling a plug and grounding it? If your timing light is strobing at all, then you likely "have" spark.

Did you follow Matt's advice and start with the DIY mspnp base map?
1990 S13
Boosted single slammer
MS DIYPNP

npx from 240sxforums wrote:i figure from my very limited knowledge about the 240 and under the hood about cars in general i would follow the sr20det trend.
User avatar
BigLoukaT
Dont Question My Nissan Knowledge
 
Posts: 879
Joined: Sun Jul 23, 2006 11:03 am
Location: MA

Re: DIY ka24det Please assist!

Postby Missile » Mon Nov 17, 2014 6:39 pm

Pulled plug rested on valve cover bolt with no paint or rust to check. Was using a friends map with some changes. Loading 8994 startup msq right now, then change for trigger wheel and scale to injectors.I will check all sensors them log again and report back. Sorry for the upside down face and thanks
Missile
Driving Mom's Station Wagon
 
Posts: 25
Joined: Tue Oct 14, 2014 6:50 am

Re: DIY ka24det Please assist!

Postby Missile » Mon Nov 17, 2014 7:49 pm

Loaded startup msq and made these changes calibrating sensors and checking logs tomorrow
Attachments
20141117_204132.jpg
20141117_204234.jpg
Missile
Driving Mom's Station Wagon
 
Posts: 25
Joined: Tue Oct 14, 2014 6:50 am

Re: DIY ka24det Please assist!

Postby BigLoukaT » Tue Nov 18, 2014 3:46 pm

Do you have your 1000cc injectors installed? If so, your required fuel is way too high. Are you using the calculator to determine it? Click on required fuel... and fill in your engine and injector info

Also, please confirm because I'm getting confused:
you used a timing light on a plug wire and the light flashed, but you pulled the plug and grounded it and didn't see spark? Is that on every plug/wire?
1990 S13
Boosted single slammer
MS DIYPNP

npx from 240sxforums wrote:i figure from my very limited knowledge about the 240 and under the hood about cars in general i would follow the sr20det trend.
User avatar
BigLoukaT
Dont Question My Nissan Knowledge
 
Posts: 879
Joined: Sun Jul 23, 2006 11:03 am
Location: MA

Re: DIY ka24det Please assist!

Postby Missile » Tue Nov 18, 2014 4:41 pm

You are correct required fuel is now 4.0 and 4.00 ms 1000cc.Also correct on the spark scenario with the timing light.If there's no spark when I reinstall it ill check all four for spark.
Missile
Driving Mom's Station Wagon
 
Posts: 25
Joined: Tue Oct 14, 2014 6:50 am

Re: DIY ka24det Please assist!

Postby Missile » Tue Nov 18, 2014 8:57 pm

Same results, the timing light looks like Morse code fixed timing or not. No actual spark on any plug even after trying to flip the trigger disc.
Missile
Driving Mom's Station Wagon
 
Posts: 25
Joined: Tue Oct 14, 2014 6:50 am

Re: DIY ka24det Please assist!

Postby Missile » Tue Nov 18, 2014 9:03 pm

Here she is friends
Attachments
20141118_214317.jpg
Missile
Driving Mom's Station Wagon
 
Posts: 25
Joined: Tue Oct 14, 2014 6:50 am

Re: DIY ka24det Please assist!

Postby Matt Cramer » Wed Nov 19, 2014 7:05 am

Can you post a copy of the tune file and a data log of an attempted start?
Matt at DIYAutoTune.com - Megasquirt ECUs, fuel injectors, wideband O2 sensor systems, and more
Nissan plug and play engine management now in stock!
User avatar
Matt Cramer
KA-T.org Sponsor
KA-T.org Sponsor
 
Posts: 934
Joined: Mon Sep 15, 2008 5:34 am

Re: DIY ka24det Please assist!

Postby Missile » Wed Nov 19, 2014 8:31 pm

Soon as I can get to Wi-Fi. When logging I realized I'm losing rpm sync, It sycs when I start to crank then quits when shows sync when I let off the key. Guessing now maybe my distributort is junk. I swear it was synced the other day.
Missile
Driving Mom's Station Wagon
 
Posts: 25
Joined: Tue Oct 14, 2014 6:50 am

Re: DIY ka24det Please assist!

Postby Missile » Sat Nov 22, 2014 3:18 pm

The car has a short found by pulling ground cable and jumping test light. Thinking that's what's causing the problem I will track it down and report back
Missile
Driving Mom's Station Wagon
 
Posts: 25
Joined: Tue Oct 14, 2014 6:50 am

Re: DIY ka24det Please assist!

Postby Missile » Sun Nov 23, 2014 6:39 pm

Me and my cousin traced the short to my walbro pump is feeding power to the ground ordered a bosch 044.
Missile
Driving Mom's Station Wagon
 
Posts: 25
Joined: Tue Oct 14, 2014 6:50 am

Re: DIY ka24det Please assist!

Postby Missile » Tue Dec 09, 2014 9:48 am

Ok I figured it out and it runs now! The issue was not a short , there wasn't always 12v to the ecu while cranking. This caused my relays to kick off randomly fouling plugs and losing spark. The car has a brand new optima however my solution was to hook up a charger while cranking.
My car is a little more inclined to flood so I changed the injector size to 1100 as a quick fix. There is more info on this power subject in the manual, this is what worked for me. I will continue to post about the car and appreciate the replys.
Missile
Driving Mom's Station Wagon
 
Posts: 25
Joined: Tue Oct 14, 2014 6:50 am

Re: DIY ka24det Please assist!

Postby Missile » Fri Jun 30, 2017 1:23 pm

Ran 0 gauge to the trunk fixed all my power issues!!!
Missile
Driving Mom's Station Wagon
 
Posts: 25
Joined: Tue Oct 14, 2014 6:50 am


Return to ECU Tuning

Who is online

Users browsing this forum: No registered users and 22 guests