Supakat's Thread

This is for all those PICTURE THREADS ONLY. Motor installs, product writeups, showing off your car, put the thread in here.
User avatar
supakat
SuperMod
Posts: 8017
Joined: Sun Oct 08, 2006 12:13 pm
Location: FL

Re: Supakat's Thread

Post by supakat » Tue Nov 03, 2015 2:48 pm

I run Mr Gasket Copper gasket. Same one for over 2 years. $20 for it. I wonder how high temp rtv works. I cannsay I heard that before.
12.96 @ 116.36 - 2.1 60ft - 11/2011
13.1 @ 114 - 2.3 60ft - 8/2012
KA24DE-T
Image
Build thread/Blog
YouTube Channel

cham
Dont Question My Nissan Knowledge
Posts: 597
Joined: Sat Mar 23, 2013 9:57 am
Location: lumberton, NC

Re: Supakat's Thread

Post by cham » Tue Nov 03, 2015 6:36 pm

I have the same intake. I don't plan on running it until I get the aem installed. So should I use the thermal gasket or the gasket that came in the cometic kit?

User avatar
supakat
SuperMod
Posts: 8017
Joined: Sun Oct 08, 2006 12:13 pm
Location: FL

Re: Supakat's Thread

Post by supakat » Tue Nov 03, 2015 7:03 pm

Cometic gave you an intake gasket? I would use that if mls or fel pro.
12.96 @ 116.36 - 2.1 60ft - 11/2011
13.1 @ 114 - 2.3 60ft - 8/2012
KA24DE-T
Image
Build thread/Blog
YouTube Channel

cham
Dont Question My Nissan Knowledge
Posts: 597
Joined: Sat Mar 23, 2013 9:57 am
Location: lumberton, NC

Re: Supakat's Thread

Post by cham » Wed Nov 04, 2015 11:21 am

Yep. Cometic has both factory intake gaskets in the complete kit. It doesn't look any different than felpro. It's installed already with the stock intake for now. I didn't use any rtv. Although i do have factory nissan rtv. Didn't know if I needed to use it or not. I should be starting the car today and let idle around 2,000rpm for 20mins. Then do an oil change. Does anyone object to the builders instructions? Rotella t is the oil he said to use

User avatar
supakat
SuperMod
Posts: 8017
Joined: Sun Oct 08, 2006 12:13 pm
Location: FL

Re: Supakat's Thread

Post by supakat » Wed Nov 04, 2015 1:05 pm

So there gasket is paper? You should install dry but I like my shellac compound or rtv/copper spray. I say hit helps fill any voids that the gasket cannot fill. To each their own but you will be fine.

No, that is how I break in my motors. Lets the rings seat. I also run cold water into the engine and flow out to a drain. This is so the block stays tight and does not expand so the rings can seat. Others will say drive with high engine breaking which I do after I have it idle for 30min at 2k with cold water. Rotella is the best but make sure to get one for diesel like 15w-40. But then again you are north of me so in the winter you need a lighter fluid. I know Rotella makes 5w-30 now and other weights which I bet do not have the diesel additives. Don't quote me but I would think so in order to market their product.
12.96 @ 116.36 - 2.1 60ft - 11/2011
13.1 @ 114 - 2.3 60ft - 8/2012
KA24DE-T
Image
Build thread/Blog
YouTube Channel

cham
Dont Question My Nissan Knowledge
Posts: 597
Joined: Sat Mar 23, 2013 9:57 am
Location: lumberton, NC

Re: Supakat's Thread

Post by cham » Thu Nov 05, 2015 2:52 am

Looks to be paper to me. So you keep your radiator drain open while your doing the 20 to 30mins 2,000rpm idle? Always learning something new.

User avatar
supakat
SuperMod
Posts: 8017
Joined: Sun Oct 08, 2006 12:13 pm
Location: FL

Re: Supakat's Thread

Post by supakat » Thu Nov 05, 2015 4:14 am

I wasn't clear. Not the drain but basically the exit of hot water goes to a pvc pipe that throws the water to a place that can drain so your not standing in a puddle. The radiator is not hooked up to any rad hoses.
12.96 @ 116.36 - 2.1 60ft - 11/2011
13.1 @ 114 - 2.3 60ft - 8/2012
KA24DE-T
Image
Build thread/Blog
YouTube Channel

adamky
SuperMod
Posts: 3508
Joined: Wed May 31, 2006 6:40 am
Location: Louisville, KY

Re: Supakat's Thread

Post by adamky » Thu Nov 05, 2015 2:59 pm

Very interesting about the motor break in. Where did you learn that trick? I've never heard of doing that before.
Wiseco/Eagle, JWT S1 cams, BC valve springs, PT5857, ID1700 injectors, SR20DET ECU w/ Nismotronic, etc, etc...
--> YouTube channel --> my build thread
Image

cham
Dont Question My Nissan Knowledge
Posts: 597
Joined: Sat Mar 23, 2013 9:57 am
Location: lumberton, NC

Re: Supakat's Thread

Post by cham » Thu Nov 05, 2015 6:59 pm

My builder said run it for 20 minutes with regular Rotella t at 2,000rpm then change the oil. Then I planned on doing what the Web says. Drive it and do half throttle pulls and let it decelerate on its own while keeping it under 3,000rpm. I probably won't wait 1,000 miles to do the 2nd oil change. More like a few hundred miles. What do you guys think?

PR0D1GY
Dreams of owning a 240!
Posts: 74
Joined: Sun Jun 21, 2009 3:20 pm

Re: Supakat's Thread

Post by PR0D1GY » Wed Nov 18, 2015 10:33 pm

Homie. What is that rubber intake you were running a couple months or what have you ago? What was that off of? I need to pick one up

User avatar
supakat
SuperMod
Posts: 8017
Joined: Sun Oct 08, 2006 12:13 pm
Location: FL

Re: Supakat's Thread

Post by supakat » Mon Nov 23, 2015 7:11 am

Old Ram. Not sure of year. I took it off cause it stifled the turbo.
12.96 @ 116.36 - 2.1 60ft - 11/2011
13.1 @ 114 - 2.3 60ft - 8/2012
KA24DE-T
Image
Build thread/Blog
YouTube Channel

User avatar
supakat
SuperMod
Posts: 8017
Joined: Sun Oct 08, 2006 12:13 pm
Location: FL

Re: Supakat's Thread

Post by supakat » Mon Nov 23, 2015 7:31 am

I did some work this weekend. Weled up a pinhole on downpipe and covered my immaculate welds with black exhaust wrap. But the major thing was install the billet wheel. I know this turbo will wake up sooner now. Just curious on how she will respond. Should be able to finish up today and go for a test drive.

https://youtu.be/6fxYj-NJCzQ
12.96 @ 116.36 - 2.1 60ft - 11/2011
13.1 @ 114 - 2.3 60ft - 8/2012
KA24DE-T
Image
Build thread/Blog
YouTube Channel

adamky
SuperMod
Posts: 3508
Joined: Wed May 31, 2006 6:40 am
Location: Louisville, KY

Re: Supakat's Thread

Post by adamky » Mon Nov 23, 2015 4:21 pm

"come together like beans and rice or peanut butter and jelly" :laughing-rollingred:

Your videos crack me up dude. Looking forward to the next one with it installed and boosting.
Wiseco/Eagle, JWT S1 cams, BC valve springs, PT5857, ID1700 injectors, SR20DET ECU w/ Nismotronic, etc, etc...
--> YouTube channel --> my build thread
Image

User avatar
supakat
SuperMod
Posts: 8017
Joined: Sun Oct 08, 2006 12:13 pm
Location: FL

Re: Supakat's Thread

Post by supakat » Tue Nov 24, 2015 6:58 am

As and you shall receive...lol. Yea, I just say whatever on the vids. No editing, just raw vids. But here it goes, this wheel is something else I and I have the image to prove it lol.

All around improvement but very noticeable on top after 5500. It is like VTEC hit! But proof shows that it starts spooling around 1800 @ 3psi. 30psi by 3800. I need to recheck my timing due to the tq curve shifting back. Also in the vid @ 25psi in 2nd from a roll, she breaks loose. The car is floating but going straight. I need to be careful tho.

https://youtu.be/K-mauh367lQ

Image
12.96 @ 116.36 - 2.1 60ft - 11/2011
13.1 @ 114 - 2.3 60ft - 8/2012
KA24DE-T
Image
Build thread/Blog
YouTube Channel

adamky
SuperMod
Posts: 3508
Joined: Wed May 31, 2006 6:40 am
Location: Louisville, KY

Re: Supakat's Thread

Post by adamky » Tue Nov 24, 2015 4:08 pm

Hell yeah. Between the new manifold and the compressor wheel, I imagine it's like a whole different beast. Do you still feel bored with the power output as you mentioned a while back?
Wiseco/Eagle, JWT S1 cams, BC valve springs, PT5857, ID1700 injectors, SR20DET ECU w/ Nismotronic, etc, etc...
--> YouTube channel --> my build thread
Image

User avatar
supakat
SuperMod
Posts: 8017
Joined: Sun Oct 08, 2006 12:13 pm
Location: FL

Re: Supakat's Thread

Post by supakat » Wed Nov 25, 2015 6:41 am

haha...you nailed it adam. When I first drove it Monday, I had my bro in laws in the car with me. That is an extra 300lbs. She felt good but you could tell something was up and I was not impressed that much. Needless to say, I drove the car to work today and she is a different beast. As soon as I press the gas, she responds. I am loving the extra tq downlow but I ran into an issue today....traction in 1st. Before I could get to about 6k before breaking loose. I took off at the light easy and at about 2k, I floored it and it just spun bouncing off the limiter. I hate not having traction so it looks like rolls for me. But it is cool to see the gains from the manifold and wheel. I ended up finding the damn exhaust leak. Cylinder 4 primary flange. I am going to run felpro hopefully by the weekend. It is a small leak and I doubt it is affecting the spool that much but if it is, I am in trouble.
12.96 @ 116.36 - 2.1 60ft - 11/2011
13.1 @ 114 - 2.3 60ft - 8/2012
KA24DE-T
Image
Build thread/Blog
YouTube Channel

adamky
SuperMod
Posts: 3508
Joined: Wed May 31, 2006 6:40 am
Location: Louisville, KY

Re: Supakat's Thread

Post by adamky » Wed Nov 25, 2015 5:11 pm

Time to set up speed or gear-based boost control, perhaps? Is that a possibility with MS? I plan on setting that up on mine if I ever reach the point where traction in lower gears is a big issue. I know some folks have used front wheel ABS sensors to do that, but I've been looking into the possibility of a GPS based system.

Of course, the other option is obvious. Wider tires and/or stickier rubber.
Wiseco/Eagle, JWT S1 cams, BC valve springs, PT5857, ID1700 injectors, SR20DET ECU w/ Nismotronic, etc, etc...
--> YouTube channel --> my build thread
Image

2forTea
NooB
Posts: 1
Joined: Thu Nov 26, 2015 11:48 am

Re: Supakat's Thread

Post by 2forTea » Thu Nov 26, 2015 12:06 pm

Hey man i messaged you on YouTube. Had some questions for ya if u got the time. I am horrible with this forum stuff so I don't know if this is the best way to messege u?
Thanks in advance

User avatar
supakat
SuperMod
Posts: 8017
Joined: Sun Oct 08, 2006 12:13 pm
Location: FL

Re: Supakat's Thread

Post by supakat » Fri Nov 27, 2015 7:53 am

adamky wrote:Time to set up speed or gear-based boost control, perhaps? Is that a possibility with MS? I plan on setting that up on mine if I ever reach the point where traction in lower gears is a big issue. I know some folks have used front wheel ABS sensors to do that, but I've been looking into the possibility of a GPS based system.

Of course, the other option is obvious. Wider tires and/or stickier rubber.
Boost by gear would be nice but is only available in MS3. Another issue is low boost is my wg spring 20 psi which is spinning. So 315's out back or 60mph rolls for the street and slicks for the track. It is fun though but spinning aint winning.
12.96 @ 116.36 - 2.1 60ft - 11/2011
13.1 @ 114 - 2.3 60ft - 8/2012
KA24DE-T
Image
Build thread/Blog
YouTube Channel

User avatar
supakat
SuperMod
Posts: 8017
Joined: Sun Oct 08, 2006 12:13 pm
Location: FL

Re: Supakat's Thread

Post by supakat » Fri Nov 27, 2015 7:54 am

2forTea wrote:Hey man i messaged you on YouTube. Had some questions for ya if u got the time. I am horrible with this forum stuff so I don't know if this is the best way to messege u?
Thanks in advance
Either pm or create a thread so people can comment as well. There are many different ways to skin a cat.
12.96 @ 116.36 - 2.1 60ft - 11/2011
13.1 @ 114 - 2.3 60ft - 8/2012
KA24DE-T
Image
Build thread/Blog
YouTube Channel

User avatar
supakat
SuperMod
Posts: 8017
Joined: Sun Oct 08, 2006 12:13 pm
Location: FL

Re: Supakat's Thread

Post by supakat » Fri Nov 27, 2015 7:56 am

Finished a few things. I am still amazed with this wheel.
https://youtu.be/BRH8PqKLSHs
https://youtu.be/Fptq2m8sRIE
12.96 @ 116.36 - 2.1 60ft - 11/2011
13.1 @ 114 - 2.3 60ft - 8/2012
KA24DE-T
Image
Build thread/Blog
YouTube Channel

User avatar
s14fiend
Knows Some Stuff About 240's!
Posts: 332
Joined: Wed Feb 09, 2005 7:53 pm
Location: Miami, FL
Contact:

Re: Supakat's Thread

Post by s14fiend » Fri Nov 27, 2015 3:11 pm

supakat wrote:Finished a few things. I am still amazed with this wheel.
https://youtu.be/BRH8PqKLSHs
https://youtu.be/Fptq2m8sRIE

Nice job.... lol at the part of not getting bored with it.

adamky
SuperMod
Posts: 3508
Joined: Wed May 31, 2006 6:40 am
Location: Louisville, KY

Re: Supakat's Thread

Post by adamky » Fri Nov 27, 2015 11:25 pm

That's so awesome man. Glad it re-ignited your love for the car. I'm super jelly. Need to get my butt in gear and get mine back together.
Wiseco/Eagle, JWT S1 cams, BC valve springs, PT5857, ID1700 injectors, SR20DET ECU w/ Nismotronic, etc, etc...
--> YouTube channel --> my build thread
Image

User avatar
supakat
SuperMod
Posts: 8017
Joined: Sun Oct 08, 2006 12:13 pm
Location: FL

Re: Supakat's Thread

Post by supakat » Sun Nov 29, 2015 2:30 pm

Well today, my brother and I were driving. Put in high boost which is 25psi right now. Made a u turn, straightened out and mashed the x. 1st spun and when I threw into second, spinning tires and going straight. Well I thought, my bro in laws were ahead of me and they said the car got sideways. I don't recall that happening but a vid would solve that. Needless to say, she felt good and after 100mph in 3rd, you can see the passengers flying forward when the the shift to 4th happens. Hope I can say this 6 months down the road but the boost bug catches most of us...
12.96 @ 116.36 - 2.1 60ft - 11/2011
13.1 @ 114 - 2.3 60ft - 8/2012
KA24DE-T
Image
Build thread/Blog
YouTube Channel

cham
Dont Question My Nissan Knowledge
Posts: 597
Joined: Sat Mar 23, 2013 9:57 am
Location: lumberton, NC

Re: Supakat's Thread

Post by cham » Mon Nov 30, 2015 3:21 am

Sounds like that turbo is working for you. That old boost bug. That's why i drove my truck today.
I want to turn up the boost so bad but my tune isn't right. Cams, ported head, bored over more with a higher compression piston. But I must say...i.have a 6psi spring in and I've maxed it out up to about 4,000rpm and let out really quick. My afr's are mid to low 11's at wot depending on the outside temps. It went 10 on me one night. The car feels more responsive and peppy. But I know it needs a tune. Maybe nothings hurt.

User avatar
supakat
SuperMod
Posts: 8017
Joined: Sun Oct 08, 2006 12:13 pm
Location: FL

Re: Supakat's Thread

Post by supakat » Mon Nov 30, 2015 10:29 am

12.96 @ 116.36 - 2.1 60ft - 11/2011
13.1 @ 114 - 2.3 60ft - 8/2012
KA24DE-T
Image
Build thread/Blog
YouTube Channel

cham
Dont Question My Nissan Knowledge
Posts: 597
Joined: Sat Mar 23, 2013 9:57 am
Location: lumberton, NC

Re: Supakat's Thread

Post by cham » Mon Nov 30, 2015 4:49 pm

Sounds like a shoot out..lol

User avatar
supakat
SuperMod
Posts: 8017
Joined: Sun Oct 08, 2006 12:13 pm
Location: FL

Re: Supakat's Thread

Post by supakat » Mon Nov 30, 2015 5:11 pm

Yea. I did this about 2 years ago in a parking lot and as we were leaving, three cop cars came swarming into the lot.
12.96 @ 116.36 - 2.1 60ft - 11/2011
13.1 @ 114 - 2.3 60ft - 8/2012
KA24DE-T
Image
Build thread/Blog
YouTube Channel

User avatar
supakat
SuperMod
Posts: 8017
Joined: Sun Oct 08, 2006 12:13 pm
Location: FL

Re: Supakat's Thread

Post by supakat » Wed Dec 02, 2015 6:22 am

I was playing with the car in high boost. Got up to 30psi and traction issues. Also a little blow out but I will address today and go for a tuning session.
https://youtu.be/n-BLYN78ULs
12.96 @ 116.36 - 2.1 60ft - 11/2011
13.1 @ 114 - 2.3 60ft - 8/2012
KA24DE-T
Image
Build thread/Blog
YouTube Channel

User avatar
SoundEfx
240sx Wannabe
Posts: 156
Joined: Mon Aug 04, 2014 8:43 pm

Re: Supakat's Thread

Post by SoundEfx » Tue Dec 08, 2015 10:26 am

I heard in the video that you want to get wider tires because of the 'high boost lack of traction'. Before you do that, have you tried 'better' tires?
I only ask because some of my friends who drag race tried better before wider and it worked out for them. That way there was no need to modify the body of the car to fit the wider rims and tires.
Image
Image << Yuh dun know!!
Cross......... Angry........ Miserable.........
SoundEfx up in here causing trouble......
"I'm a BAD man... BAD man doh dance..." ...... " That bam-bam is ..MINE..!! "

Post Reply