Supakat's Thread

This is for all those PICTURE THREADS ONLY. Motor installs, product writeups, showing off your car, put the thread in here.
adamky
SuperMod
Posts: 3508
Joined: Wed May 31, 2006 6:40 am
Location: Louisville, KY

Re: Supakat's Thread

Post by adamky » Thu Feb 11, 2016 12:24 pm

I'm jealous. The weather always looks good in your videos. How far are you from the ocean?
Wiseco/Eagle, JWT S1 cams, BC valve springs, PT5857, ID1700 injectors, SR20DET ECU w/ Nismotronic, etc, etc...
--> YouTube channel --> my build thread
Image

User avatar
supakat
SuperMod
Posts: 8017
Joined: Sun Oct 08, 2006 12:13 pm
Location: FL

Re: Supakat's Thread

Post by supakat » Mon Feb 15, 2016 9:46 am

Yea, we have been having nice dry weather. Sunny with it being in the 70's. I am about 20 minutes from the beach. I can't wait to warm up so I can go spear fishing. I would not go right now as we have a shark migration going on. http://www.wptv.com/news/region-c-palm- ... unty-coast
12.96 @ 116.36 - 2.1 60ft - 11/2011
13.1 @ 114 - 2.3 60ft - 8/2012
KA24DE-T
Image
Build thread/Blog
YouTube Channel

User avatar
supakat
SuperMod
Posts: 8017
Joined: Sun Oct 08, 2006 12:13 pm
Location: FL

Re: Supakat's Thread

Post by supakat » Thu Feb 18, 2016 9:57 am

I have been daily-ing the 240 for past 2 weeks. With fuel at $1.80/gal, why not. So when driving people tend to try and put you to shame. Black 98 AMG - passes by me WOT. I drop to third and get on his tail. Get an opening to the left and run past him. He is behind me at a light, I take off easy and signal to go. I see him floor it behind me and I take off. I leave him as if he were doing the speed limit. He runs up again and I drop in 3rd then 4th. After that he stays back. Next Benz was yesterday. New E350 or something. Guy is weaving like a jack a$s. I am cruising and get an opening on the far left. This idiot sweeps three lanes to my pass side nearly hitting my quarter panel. I drop in 3rd while throwing my hands up WTF! He stays back for awhile then eventually starts speeding again. I drop in 3rd to get away from this idiot and luckily got the yellow light leaving him stranded in the back. The car is running great with this weather. Low boost feels powerful but high boost feels manly.
Attachments
20160216_094522[1].jpg
12.96 @ 116.36 - 2.1 60ft - 11/2011
13.1 @ 114 - 2.3 60ft - 8/2012
KA24DE-T
Image
Build thread/Blog
YouTube Channel

cham
Dont Question My Nissan Knowledge
Posts: 597
Joined: Sat Mar 23, 2013 9:57 am
Location: lumberton, NC

Re: Supakat's Thread

Post by cham » Fri Feb 19, 2016 8:03 pm

It's $1.36 but sadly it's an hour away. I take 3 20gal drums twice a month.

User avatar
supakat
SuperMod
Posts: 8017
Joined: Sun Oct 08, 2006 12:13 pm
Location: FL

Re: Supakat's Thread

Post by supakat » Sat Feb 20, 2016 7:12 am

Spend 1/4 of a tank to get or you use a daily to do that? I was transporting fuel from Broward to Palm Beach monthly as well for 2 years. Then they redid the service plaza and fuel was only 10 min away. Went and got gas and dropped to $1.71. I saw this rare edition Skyline yesterday. V35 limited model.
Attachments
tmp_7632-20160219_1644081388414223.jpg
12.96 @ 116.36 - 2.1 60ft - 11/2011
13.1 @ 114 - 2.3 60ft - 8/2012
KA24DE-T
Image
Build thread/Blog
YouTube Channel

cham
Dont Question My Nissan Knowledge
Posts: 597
Joined: Sat Mar 23, 2013 9:57 am
Location: lumberton, NC

Re: Supakat's Thread

Post by cham » Sat Feb 20, 2016 2:26 pm

I use my truck that I drive daily. I usually go when the weathers good and it's pay day. That's if I need some.

User avatar
supakat
SuperMod
Posts: 8017
Joined: Sun Oct 08, 2006 12:13 pm
Location: FL

Re: Supakat's Thread

Post by supakat » Sun Feb 21, 2016 8:47 pm

Yea, I went to get gas today. I was playing with high boost and took to 32psi and started to get misfires around 6700rpm and coolant spraying out. At 20psi, she runs clean as a whistle. I am pretty sure I got lift again like before. Oh well, one day and I will drop in the new studs and try it out. I really miss 30+psi in 2nd gear. The a$s starts to whiggle like a cat when it starts to stalk its prey.

As I was getting on the pike, doing 3rd gear pull, a Camaro was in front as I came running up on traffic. He switches to the right lane and then as I pass, he gets on my tail. As soon as the opportunity arose, I dropped to third while switching lanes and punch it. He was trying to stay up with me but after 4th gear redline, he was way back there. I want to do a real race to see how I hold up.
12.96 @ 116.36 - 2.1 60ft - 11/2011
13.1 @ 114 - 2.3 60ft - 8/2012
KA24DE-T
Image
Build thread/Blog
YouTube Channel

signals13
Knows Some Stuff About 240's!
Posts: 463
Joined: Thu Sep 09, 2010 5:45 pm
Location: Las Vegas

Re: Supakat's Thread

Post by signals13 » Tue Feb 23, 2016 11:00 am

What kind of camaro? Nice kills supa. I killed an rb20 r32 yesterday 2, 3, and 4 gears are killer, I still need to lean my tune out on full boost, I see as low as 9.5 afr at 15 psi.
Last edited by signals13 on Tue Feb 23, 2016 11:29 am, edited 1 time in total.

adamky
SuperMod
Posts: 3508
Joined: Wed May 31, 2006 6:40 am
Location: Louisville, KY

Re: Supakat's Thread

Post by adamky » Tue Feb 23, 2016 11:12 am

signals13 wrote:What kind of camaro? Nice kills supa. I killed an rb20 r32 yesterday 2, 3, and 4 gears are killer, I still need to lean my tune out on full boost, I see as low as 9.5 afraid at 15 psi.
I'd fix that ASAP before you end up diluting your oil with fuel and washing down your cylinder walls. It doesn't take very long to ruin a set of rings that way.
Wiseco/Eagle, JWT S1 cams, BC valve springs, PT5857, ID1700 injectors, SR20DET ECU w/ Nismotronic, etc, etc...
--> YouTube channel --> my build thread
Image

signals13
Knows Some Stuff About 240's!
Posts: 463
Joined: Thu Sep 09, 2010 5:45 pm
Location: Las Vegas

Re: Supakat's Thread

Post by signals13 » Tue Feb 23, 2016 11:30 am

Yea I need to, I'll be throwing in another turbo and I'll adjust after install.

User avatar
supakat
SuperMod
Posts: 8017
Joined: Sun Oct 08, 2006 12:13 pm
Location: FL

Re: Supakat's Thread

Post by supakat » Wed Feb 24, 2016 6:20 am

signals13 wrote:What kind of camaro? Nice kills supa. I killed an rb20 r32 yesterday 2, 3, and 4 gears are killer, I still need to lean my tune out on full boost, I see as low as 9.5 afr at 15 psi.
It was an SS. The KA is a good motor but one of my main issues with the design is the coolant passage on head through the intake manifold. This sucks and heats up the damn air.
12.96 @ 116.36 - 2.1 60ft - 11/2011
13.1 @ 114 - 2.3 60ft - 8/2012
KA24DE-T
Image
Build thread/Blog
YouTube Channel

adamky
SuperMod
Posts: 3508
Joined: Wed May 31, 2006 6:40 am
Location: Louisville, KY

Re: Supakat's Thread

Post by adamky » Wed Feb 24, 2016 8:52 pm

Nice. I can't wait to put the smack down on these newer muscle cars. I love the newest Mustangs, but to me the Camaro and Charger are both... meh. I can think of a lot of other cars I would rather have.

I wonder if it's at all possible to separate the coolant passage from the intake manifold? The only thing I can think of would be to cut it off and actually weld the coolant passage directly to the head. Then you could use a thermal gasket and actually get some benefit from it.
Wiseco/Eagle, JWT S1 cams, BC valve springs, PT5857, ID1700 injectors, SR20DET ECU w/ Nismotronic, etc, etc...
--> YouTube channel --> my build thread
Image

User avatar
supakat
SuperMod
Posts: 8017
Joined: Sun Oct 08, 2006 12:13 pm
Location: FL

Re: Supakat's Thread

Post by supakat » Sat Feb 27, 2016 6:28 pm

I wish I had patience and TIG welder. I would try something out. Cutting off mani and welding would be quickest fix. As for the head studs, I put them in. The KA specific kit has some nice little features that I saw vs the Saturn studs. I built this motor 5 years ago when no KA was available IIRC. Anyhow, I swapped them in with a new HG. I also tried doing Greaser's recommnedation on cam setup. Oh my, do I hate it. It was responsive but after 6700, it hit a wall. I redline to 7200 with the hp curve still going up. I immediately came back home, let the car cool down and put back the cams to my specs. I was almost scared I would not get the car to dial in right since I degree'd these cams about 3 or 4 years ago when I installed. All is back to normal but haven't had a chance for high boost.
https://youtu.be/PdJaVhx7ztU
12.96 @ 116.36 - 2.1 60ft - 11/2011
13.1 @ 114 - 2.3 60ft - 8/2012
KA24DE-T
Image
Build thread/Blog
YouTube Channel

mewantkouki
Knows Some Stuff About 240's!
Posts: 268
Joined: Sun Dec 09, 2007 5:46 pm
Location: Orlando, Fl
Contact:

Re: Supakat's Thread

Post by mewantkouki » Sat Feb 27, 2016 11:46 pm

What kind of rotella oil are you using in that engine? Synthetic or conventional too?

adamky
SuperMod
Posts: 3508
Joined: Wed May 31, 2006 6:40 am
Location: Louisville, KY

Re: Supakat's Thread

Post by adamky » Sun Feb 28, 2016 11:08 pm

supakat wrote:I wish I had patience and TIG welder. I would try something out. Cutting off mani and welding would be quickest fix. As for the head studs, I put them in. The KA specific kit has some nice little features that I saw vs the Saturn studs. I built this motor 5 years ago when no KA was available IIRC. Anyhow, I swapped them in with a new HG. I also tried doing Greaser's recommnedation on cam setup. Oh my, do I hate it. It was responsive but after 6700, it hit a wall. I redline to 7200 with the hp curve still going up. I immediately came back home, let the car cool down and put back the cams to my specs. I was almost scared I would not get the car to dial in right since I degree'd these cams about 3 or 4 years ago when I installed. All is back to normal but haven't had a chance for high boost.
https://youtu.be/PdJaVhx7ztU
So you maxed out the advance on intake and retard on exhaust? Was there a significant increase in midrange power? How was the idle?
Wiseco/Eagle, JWT S1 cams, BC valve springs, PT5857, ID1700 injectors, SR20DET ECU w/ Nismotronic, etc, etc...
--> YouTube channel --> my build thread
Image

User avatar
supakat
SuperMod
Posts: 8017
Joined: Sun Oct 08, 2006 12:13 pm
Location: FL

Re: Supakat's Thread

Post by supakat » Mon Feb 29, 2016 6:23 am

I did not use a valve lash indicator and degree wheel to do this but just slightly changing the angle using my cam gears, I tried following Greaser's recommendations. The idle was like stock and responsive down low but after 6500, it did not increase power like how I previously had it. Basically, it shifted my power band to the left more. The car felt peppier with 50% throttle but this new billet wheel woke up the car previously so it felt kinda the same at WOT but not a big difference. For all I know, I could have done it wrong which is quite possible. After re-reading his post, I noticed he mentioned this which I do not want which explained a lot. I like a nice street car but we need the high RPM's to race. Hence V8's run 1/8th vs Import running 1/4 mile. The TQ pulls half way down the track but then HP is needed for the last half. This is one reason why you see people come around at the end of the track. Honda 1.8 have no TQ but mid field they start pulling. Which why I like 6 cylinder. Good TQ with high redline.
Greaser wrote: GENERALLY i see gains from 2k-6k and loses from 6k and higher. Generally the high overlap doesnt like 6k and above. But really how often are you above 6k???
viewtopic.php?p=529158#p529547
12.96 @ 116.36 - 2.1 60ft - 11/2011
13.1 @ 114 - 2.3 60ft - 8/2012
KA24DE-T
Image
Build thread/Blog
YouTube Channel

signals13
Knows Some Stuff About 240's!
Posts: 463
Joined: Thu Sep 09, 2010 5:45 pm
Location: Las Vegas

Re: Supakat's Thread

Post by signals13 » Mon Feb 29, 2016 3:51 pm

We'll that's assuring I was thinking about adjusting my cams but I'll think I'll leave them as is.

User avatar
supakat
SuperMod
Posts: 8017
Joined: Sun Oct 08, 2006 12:13 pm
Location: FL

Re: Supakat's Thread

Post by supakat » Wed Mar 16, 2016 8:08 am

Well a few things to share. Drove the car to work on Monday after a nice wash. Was chillen at the light and I notice this Tacoma in front of me with a sticker of a local shop that tunes on a dyno. He noticed me in his rear view and got on it a lil as we were driving on a one lane road. As we get to a two lane, he opens it up and spins a little bit. I dropped to 3rd and got back on him. As we get to a light, I give him a thumbs up because I like Tacoma's. The light turns green, we take off slowly, as I go into 2nd, he punches it and were off. I started pulling him. I look at my MPH and see I am hitting 100mph. As I throw in 4th, I can see him in my rear view about 3 car lengths I would say. I did this on high boost around 28psi. Good thing I flipped the switch cause low boost would have made me look like an ass.

https://youtu.be/fHzJrQ9qtgk

Anywho, I end up going to get corn. As I park, I hear steam under the hood. As you guys know, I have been battling "headlift" but just dropped in these new ARP2000 studs so I am like it can't be. So I open the hood and the passage of coolant from head to intake manifold has a leak. I put up a video awhile back on this leak with my thermal gasket in which pressure opened up the gasket. I am like damn, now to drive home about 10 min away in rush hour. I ended up getting the car home and going to work in the daily. While at work, things kept crossing my mind. I know I tq'd the head down and the issue has to be with the manifold or head. Went home and took the mani off and went to my in laws. From inspection on the manifold, it was not a 100% flat surface. Using a flat file, my bro in law uncovered the truth and we could see the high and lows. Also, the Fel-Pro gasket tore in between cyl1 and coolant passage. We ended up planing out the mani.

This issue only showed once because the thermal gasket is like .25 thick compared to a fel-pro. I ended up putting her back together yesterday after work with a new thermal gasket I bought last week cuz I had a hunch of the main issue. I also removed the bypass hose from the intake to the back of T-Stat housing since I run a gutted T-Stat. Took her for a cruise to make sure all was well. The car feels peppier and needs a little retune which confirms I was leaking into Cylinder 1. I never saw smoke or steam out of the exhaust but kept loosing water ever so slightly. On slow boost, I punched it in 1st doing like 10mph and the car just went to redline. It felt like I had no clutch but the 2 tire marks on the road confirmed I was good. I plan on making some more simple drives around town before I really get on her. I know I am lying but I plan on staying local just in case something happens. We all know our cars and when you notice your AFR's are different and tone of the exhaust change, you know something changed.
12.96 @ 116.36 - 2.1 60ft - 11/2011
13.1 @ 114 - 2.3 60ft - 8/2012
KA24DE-T
Image
Build thread/Blog
YouTube Channel

signals13
Knows Some Stuff About 240's!
Posts: 463
Joined: Thu Sep 09, 2010 5:45 pm
Location: Las Vegas

Re: Supakat's Thread

Post by signals13 » Sun Mar 20, 2016 9:08 am

Nice kill, was it a turbo 2j? Glad you resolved that dang leak.

User avatar
Greaser
Master of Knowledge
Posts: 589
Joined: Mon Aug 23, 2004 10:24 am
Location: chesapeake VA
Contact:

Re: Supakat's Thread

Post by Greaser » Wed Mar 23, 2016 3:24 am

cool to hear you tried it. if it idled well you didn't go far enough :D :twisted:

whats important is that you tried it and saw a change. Whether you like or dislike that change is up to you. Did you log afr's?


next time try it on a dyno and overlay before and after. I know it costs money and is time consuming..........


soon i'll start fabricating a tensioner with cam control for the intake cam so you can have your top end and low end.

User avatar
supakat
SuperMod
Posts: 8017
Joined: Sun Oct 08, 2006 12:13 pm
Location: FL

Re: Supakat's Thread

Post by supakat » Thu Mar 24, 2016 9:20 am

signals13 wrote:Nice kill, was it a turbo 2j? Glad you resolved that dang leak.
Yea Turbo. He was spinning down low easy.
Greaser wrote:cool to hear you tried it. if it idled well you didn't go far enough :D :twisted:

whats important is that you tried it and saw a change. Whether you like or dislike that change is up to you. Did you log afr's?


next time try it on a dyno and overlay before and after. I know it costs money and is time consuming..........


soon i'll start fabricating a tensioner with cam control for the intake cam so you can have your top end and low end.
No logs. I really drove the car for 5 minutes then turned around and switched back. I probably did not time it correctly. Curious on how you are going to achieve this? Using a hydraulic actuator on the cam gear?
12.96 @ 116.36 - 2.1 60ft - 11/2011
13.1 @ 114 - 2.3 60ft - 8/2012
KA24DE-T
Image
Build thread/Blog
YouTube Channel

User avatar
supakat
SuperMod
Posts: 8017
Joined: Sun Oct 08, 2006 12:13 pm
Location: FL

Re: Supakat's Thread

Post by supakat » Thu Mar 24, 2016 9:27 am

So the other day, I was coming home from work and this S4 was cruising with his bumper off and good size tires. I don't start races so as I was changing lanes, he starts pulling behind me. I drop in 3rd and go. He kept up and I only started to pull away slightly. I am like man, someone has some power. We give eachother props and then this 370z comes out dropping a gear. I let them go and the S4 is moving pretty nice. We then come up to a light with a Camaro SS cammed out. I just take off in 1st easy, then go into 2nd. The Camaro and S4 punch, I punch and start sliding to the right lane. I tap the gas to straighten up and hit again but keep getting sideways. I threw into 3rd early but these guys were gone. I wanted to run again and they waited for me but the area was too hot.
12.96 @ 116.36 - 2.1 60ft - 11/2011
13.1 @ 114 - 2.3 60ft - 8/2012
KA24DE-T
Image
Build thread/Blog
YouTube Channel

User avatar
beercandrifter
Belongs To The TOP CONTRIBUTING MEMBERS!
Posts: 2271
Joined: Fri Oct 27, 2006 7:57 am
Location: Melbourne, FL

Re: Supakat's Thread

Post by beercandrifter » Mon Mar 28, 2016 6:01 pm

Image
http://www.amazon.com/Little-Sticker-Cu ... BE15BAGV6Y

Think you should pick one of these up =)
91 240sx Hatch: HomeBrwd
25psi hx35/8.8:1/264^2 cams/95lb injectors/Megasquirt 2/ka24de build **RIP**
T56/4.8 LSx/LS9 Cam/60lb injectors/comp 918 springs/Megasquirt 3/all custom wiring

User avatar
supakat
SuperMod
Posts: 8017
Joined: Sun Oct 08, 2006 12:13 pm
Location: FL

Re: Supakat's Thread

Post by supakat » Thu Jun 09, 2016 9:07 am

I can't do that...too cocky then when another 4 cyl runs me, I will have to burn the sticker!

Quick update: Fixed my misfire on top. Turns out the ignition wires were old and arcing off. I could not see it at night while revving. Upgraded to D585 coils as well. Only issue now is the diff is knocking on decel. I have an old R200V I pulled about 6 years ago that I am going to drop insoon. Videos/work on the car has been halted a bit due to the new crib I closed on in May. Trying to get that situated - demo, paint, tile, drywall work, etc. I am about 80% done so hopefully I can swap pumpkins in an afternoon and get on her again. After I replaced the wires, the damn car must have gained at least 10whp and made low boost feel like a boss.
12.96 @ 116.36 - 2.1 60ft - 11/2011
13.1 @ 114 - 2.3 60ft - 8/2012
KA24DE-T
Image
Build thread/Blog
YouTube Channel

User avatar
hotbox240
Knows Some Stuff About 240's!
Posts: 480
Joined: Sun Sep 25, 2005 7:43 pm
Location: Abbotsford, B.C

Re: Supakat's Thread

Post by hotbox240 » Tue Aug 16, 2016 10:13 pm

Supa you better not swap a VG in there!
12.43 @ 115.06 - 05/2010
12.28 @ 117.61 - 08/2016

User avatar
supakat
SuperMod
Posts: 8017
Joined: Sun Oct 08, 2006 12:13 pm
Location: FL

Re: Supakat's Thread

Post by supakat » Wed Aug 17, 2016 3:09 am

If I do, at least its in the same family. I can't say until I open her up.
12.96 @ 116.36 - 2.1 60ft - 11/2011
13.1 @ 114 - 2.3 60ft - 8/2012
KA24DE-T
Image
Build thread/Blog
YouTube Channel

adamky
SuperMod
Posts: 3508
Joined: Wed May 31, 2006 6:40 am
Location: Louisville, KY

Re: Supakat's Thread

Post by adamky » Wed Aug 17, 2016 6:32 am

Don't ditch the KA. A VG would just mean more parts to break and would be a lot more difficult to work on. The only motors that I would ever consider swapping to would be something with much greater power potential, like a LSX or 2JZ. But that's just me.

But if you do switch, I call dibs on your MS setup :D
Wiseco/Eagle, JWT S1 cams, BC valve springs, PT5857, ID1700 injectors, SR20DET ECU w/ Nismotronic, etc, etc...
--> YouTube channel --> my build thread
Image

User avatar
240sx-venezuela
240sx Wannabe
Posts: 176
Joined: Wed Sep 07, 2011 11:52 am
Location: Maracaibo, Venezuela

Re: Supakat's Thread

Post by 240sx-venezuela » Wed Aug 17, 2016 7:36 am

What about putting some 12mm headstuds? The oil passage is not a big problem

User avatar
s14fiend
Knows Some Stuff About 240's!
Posts: 332
Joined: Wed Feb 09, 2005 7:53 pm
Location: Miami, FL
Contact:

Re: Supakat's Thread

Post by s14fiend » Fri Sep 09, 2016 9:26 pm

supakat wrote:So I finally got some time to play with the manifold.

I have a question... how are you routing your oil drain using the new oil drain without it hitting the a/c or without messing up the turbo from oil building back up in the turbo center section?

User avatar
supakat
SuperMod
Posts: 8017
Joined: Sun Oct 08, 2006 12:13 pm
Location: FL

Re: Supakat's Thread

Post by supakat » Fri Sep 09, 2016 10:44 pm

Easy, no ac. When I modded the manifold, cyl 1 runner is in the way of compressor so definitely no more ac.
12.96 @ 116.36 - 2.1 60ft - 11/2011
13.1 @ 114 - 2.3 60ft - 8/2012
KA24DE-T
Image
Build thread/Blog
YouTube Channel

Post Reply