Please confirm: LS Coil Wiring

Please confirm: LS Coil Wiring

Postby cmj » Fri Jul 31, 2015 3:38 pm

I decided to make a new harness and I've finished it. As I'm going through it with a meter I'm second guessing myself.

I wired the coil logic ground to the MS signal ground. (Same as TPS, CLT, and IAT)

Please tell me this is correct as I've loomed the whole harness like an idiot (before testing it 100%)
cmj
240sx Wannabe
 
Posts: 129
Joined: Fri Jun 27, 2008 3:12 am

Re: Please confirm: LS Coil Wiring

Postby airman » Sat Aug 01, 2015 6:16 am

Image

I will go confirm today on how mine is wired, but I'm fairly certain I followed this picture when throwing mine together. It sounds like you're okay - "signal ground" is indeed where your sensors ground out to.

Some MS models have a test mode where you can test fire your coils/injectors. There is definitely an audible sound when they fire.
R.I.P. 1990 Red Hatch - DOHC 5 speed // CP 9:1 - Eagle Rods - Clevite - ARP // Holset HX35 - 20psi daily - MSPNP2
8-bit wrote:You could spend your life building a ladder to the moon, or work for 5 years to pay for a trip.

Thinking about E-Mance? Think twice and read this:
viewtopic.php?t=45057&postdays=0&postorder=asc&start=0
User avatar
airman
KA-T.org OWNER
 
Posts: 2132
Joined: Tue Jun 16, 2009 12:51 pm
Location: Anderson, SC

Re: Please confirm: LS Coil Wiring

Postby cmj » Sat Aug 01, 2015 11:58 am

All is good. Harness worked perfect and MS3x is RAD! Thanks for the reply ^^
cmj
240sx Wannabe
 
Posts: 129
Joined: Fri Jun 27, 2008 3:12 am


Return to DIYAutoTune

Who is online

Users browsing this forum: No registered users and 10 guests

cron