ka24e-t need an experts help

Yup, post them single slammers here....
Post Reply
soonboosted240
Dreams of owning a 240!
Posts: 66
Joined: Wed Aug 04, 2010 1:53 pm
Location: warren,ohio

ka24e-t need an experts help

Post by soonboosted240 » Sat Mar 26, 2011 4:55 pm

ok so I have my ka24e-t set at 32psi of fuel and with 450cc injectors with jgs tools resisotors and stock maf! when i crank it fires up and runs at idle for about 10 seconds then dies, Then i start again same thing. Then again I hit the gas and it revs till about 4 or 5k then starts stuttering and just instantly dies. I dont know what to do I have a safc2 currently on it and have no idea where to start on that thing and the car wont even stay runing long enough for me to tune it! BTW i put fresh 93 in it so gas is good and I donty have a o2 sesor in it right now because my exhaust is being made and its open turbo right now ANY HELP WOULD BE AMAZING!!!!
Boost gets you laid ;)

north
Dreams of owning a 240!
Posts: 56
Joined: Fri Mar 25, 2011 5:58 am

Post by north » Sat Mar 26, 2011 5:09 pm

I'd say wait till you have everything put together. Missing sensors/parts always cause trouble. For example, the person I bought the current project from, thought that you didn't need charge pipes on the car to make it run properly. Hello 14-16AFR, was even on his gauge, apparently he knows nothing about lambda....sooo yeah, i threw it together and hello 12afr un-tuned.

Bottom line, assemble everything first. Then check for issues, and have someone who knows what they are doing setup your SAFC2 or do lots of research.

soonboosted240
Dreams of owning a 240!
Posts: 66
Joined: Wed Aug 04, 2010 1:53 pm
Location: warren,ohio

Post by soonboosted240 » Sat Mar 26, 2011 7:06 pm

Yeah i feel ya there but everything except an o2 sensor is hooked up on mine guess i have to get this exauhst done so i can see what my wideband reads
Boost gets you laid ;)

melvingoku
Dreams of owning a 240!
Posts: 97
Joined: Sat Aug 14, 2010 4:28 pm
Location: Overland Park ks

Post by melvingoku » Thu Mar 31, 2011 10:32 pm

why do u still have the stock maf? get a z32 or something.
Image

User avatar
Jordan Gladman
Belongs To The TOP CONTRIBUTING MEMBERS!
Posts: 3254
Joined: Tue Jul 20, 2004 11:14 pm
Location: Abbotsford, BC

Post by Jordan Gladman » Sat Apr 02, 2011 10:46 am

Wait until you have a wideband. End of story. :wink:
WWW.GLADFAB.COM SOHC Turbo Manifolds

Post Reply