z32 maf wiring

Discussion on Turbo electronics including Boost Controller, Turbo Timers, WideBands, etc
Locked
ballinnmiami240sx
Knows Some Stuff About 240's!
Posts: 215
Joined: Mon Sep 26, 2005 1:15 pm
Location: gloucester, va

z32 maf wiring

Post by ballinnmiami240sx » Mon Mar 06, 2006 12:14 pm

I found this pic over on nico and I want to make sure this is the way you guys are wiring your z32 maf N62 into your DE's. I'm asking b/c tonight I will wire in my mafs

Image
ballinnmiami@yahoo.com
13.9 @ 7 psi 2.3 60ft.
ImageImageImage

Globalsilence
Dont Question My Nissan Knowledge
Posts: 787
Joined: Wed Sep 21, 2005 9:41 am
Location: Kentucky / Tennessee

Post by Globalsilence » Mon Mar 06, 2006 12:46 pm

Yes that is correct, pay close attention to the notches on the top and bottom of the maf, there are 2 notches on one side and 3 on the other, this is critical so you get the wiring right. When i first did mine it was wrong and i smoked the MAF.

nüdelkopf
Knows Some Stuff About 240's!
Posts: 233
Joined: Fri Oct 14, 2005 10:36 pm

Post by nüdelkopf » Sun Mar 19, 2006 9:24 pm

I know this is an old post but are the maf signal and 12v wires just running from/to the wiring harness and maf plug or are they going elsewhere (like ignition) or something

kind of confusing cause the drawing has angled lines and #3 (the red one) looks like the wire is spliced in the middle and is running somewhere else besides the maf and harness

im gonna try to wire my maf up in the morning and any help would be appreciated

User avatar
nismo200sx16
Dreams of owning a 240!
Posts: 52
Joined: Mon Feb 20, 2006 8:08 pm
Location: carlisle PA
Contact:

Post by nismo200sx16 » Mon Mar 20, 2006 3:12 am

no its just stright connections. wires go stright to the ecu. it just looks like that in the drawing caus some one drew it up in paint shop or some programe like it. so just cut your harness and wire it stright up. and sodder the wires.
sr20det powered s12 85
ka24det powered s14 95/98jdm front
ka24de powered s13 93
http://www.cardomain.com/ride/627008
http://www.cardomain.com/ride/2307235

ballinnmiami240sx
Knows Some Stuff About 240's!
Posts: 215
Joined: Mon Sep 26, 2005 1:15 pm
Location: gloucester, va

Post by ballinnmiami240sx » Mon Mar 20, 2006 2:08 pm

Notice the tabs on the drawing. Same as the plugs. Can't go wrong. I did it that way and it works.
ballinnmiami@yahoo.com
13.9 @ 7 psi 2.3 60ft.
ImageImageImage

SLOW_KA24E
NooB
Posts: 5
Joined: Sun Mar 19, 2006 3:59 pm
Location: Dallas, Texas

Post by SLOW_KA24E » Mon Mar 20, 2006 4:00 pm

thanks for that picture ballinnmiami240sx, makes it even easier.lol
Image

240sxvaj
240sx Wannabe
Posts: 143
Joined: Mon Nov 12, 2007 1:17 pm
Location: BNG

Post by 240sxvaj » Wed Feb 27, 2008 3:18 pm

thanks for this

shift_76
NooB
Posts: 4
Joined: Sat Apr 05, 2008 12:16 pm
Location: el paso tx.

Post by shift_76 » Mon Jun 02, 2008 3:52 pm

ok sorry for bringing back a topic from the dead but are we 100% sure this is the correct way to wire in a z32 (300zx maf) into a 1995 240sx harness with a ka24de ? Thanks









Shift_
go find something to do



Shift_

skott.b
Dreams of owning a 240!
Posts: 58
Joined: Sat Jun 23, 2007 8:33 am
Location: morrisville pa
Contact:

Post by skott.b » Fri Jun 20, 2008 6:03 pm

yeah it is. that was wired into an s14 as well. as well i have done teh same on my S13.
~skott

User avatar
s-14
Dont Question My Nissan Knowledge
Posts: 506
Joined: Fri May 12, 2006 9:43 am
Location: Uranus

Post by s-14 » Tue Jul 29, 2008 11:07 pm

Alright i wired my n62 maf exactly like this but my car idles like sht could it be that the down pipe has a leak? because it has a leak. can someone let me know what colors the actual wires are and what color goes to what thx need soon someone plz look at yours and let me know, and my exhaust smokes like sht also dont know why but it smokes a lot doesnt smell like oil or coolant, just smells like exhaust it's still an open pipe too.

driftersgonewild
NooB
Posts: 1
Joined: Fri Sep 26, 2008 12:17 am
Location: Houston
Contact:

Post by driftersgonewild » Fri Sep 26, 2008 12:44 am

this may be off topic but whats the setting for a z32 maf on a SAFC 2?? :?:
"I WANA GO FAST!!!"
-Ricky Bobby

jmac636
Knows Some Stuff About 240's!
Posts: 414
Joined: Wed Aug 13, 2008 11:10 am
Location: TEXAS

Post by jmac636 » Fri Oct 10, 2008 12:29 pm

Well if your running an Ecu set up to run stock maf then it should be 02 in 05 out. If you have tuned ecu for z32 maf then it should be 02 in 02 out. Stock maf and stock ecu are o5 in and 05 out.

02in 05out= stk ecu +z32maf
02in 02out= z32ecu tune+z32maf (ecu tuned for z32maf)
05in 05out=ka24de ecu+ka24de maf

jmac636
Knows Some Stuff About 240's!
Posts: 414
Joined: Wed Aug 13, 2008 11:10 am
Location: TEXAS

Post by jmac636 » Fri Oct 10, 2008 12:32 pm

good info about the z32 maf. It would be a cool sticky!

Bailniss
Learners Permit
Posts: 11
Joined: Thu Oct 02, 2008 12:42 am
Location: Jonesboro, TN

Post by Bailniss » Thu Oct 16, 2008 10:20 pm

should be sticky good info

njd07
Driving Mom's Station Wagon
Posts: 27
Joined: Sat Oct 11, 2008 8:52 pm
Location: Canada

Post by njd07 » Fri Oct 17, 2008 8:14 pm

pretty simple.... you got signal which is thin white wire , then you got power which is super thick white wire...rest are grounds

Sil#2
Driving Mom's Station Wagon
Posts: 24
Joined: Thu May 12, 2011 9:30 am

Post by Sil#2 » Mon Nov 07, 2011 6:58 am

Sorry for bringing back this old post, but the pics no longer work. Does anyone still have this pics and if so, can they send them to me? When people say "harness side". I assume that means you're look into the plug?

Is the thick white wire the Power? And the thing white wire the signal?

User avatar
supakat
SuperMod
Posts: 8017
Joined: Sun Oct 08, 2006 12:13 pm
Location: FL

Post by supakat » Mon Nov 07, 2011 7:54 am

It is the same one I posted in your thread.
12.96 @ 116.36 - 2.1 60ft - 11/2011
13.1 @ 114 - 2.3 60ft - 8/2012
KA24DE-T
Image
Build thread/Blog
YouTube Channel

Locked