NEW FORUMS - Questions and Answers

Check in here to find out about important news and events on the ka-t.org forums.
User avatar
Rick
KA-T.org Co-Owner
KA-T.org Co-Owner
Posts: 1135
Joined: Sun Feb 01, 2004 7:14 pm
Location: San Diego, CA
Contact:

NEW FORUMS - Questions and Answers

Post by Rick »

If you are have any problems with the new software please post your question in this thread and we will do our best to assist you!

Thanks

--Rick
••••••••••••••••••••••••
No... I don't own a 240 anymore!
••••••••••••••••••••••••
"Don't remind me of my failures, I haven't yet forgotten them"
User avatar
Rick
KA-T.org Co-Owner
KA-T.org Co-Owner
Posts: 1135
Joined: Sun Feb 01, 2004 7:14 pm
Location: San Diego, CA
Contact:

Re: NEW FORUMS - Questions and Answers

Post by Rick »

7-4-13: Ok folks - we are cutover now. I apologize about folks losing some posts, but I think it was pretty minimal at this point. I really do think everyone will appreciate these forums a lot more as they are faster, more secure, configurable and much more user friendly. Talking with Ryan (klattr1) the last few days he is working on a Joomla! CMS integration as time allows for him. This would mean the front end of the site will have a facelift as well.

If anyone has problems or difficulties or questions or ANYTHING - please keep it posted in this thread as I will be checking this thread multiple times a day.

--Rick
••••••••••••••••••••••••
No... I don't own a 240 anymore!
••••••••••••••••••••••••
"Don't remind me of my failures, I haven't yet forgotten them"
User avatar
Rick
KA-T.org Co-Owner
KA-T.org Co-Owner
Posts: 1135
Joined: Sun Feb 01, 2004 7:14 pm
Location: San Diego, CA
Contact:

Re: NEW FORUMS - Questions and Answers

Post by Rick »

7-4-13: FYI to everyone who has been asking about it there is now a MOBILE theme installed with automatic device detection. If you want to get a look at it just click on the link below...

index.php?style=5

--Rick
••••••••••••••••••••••••
No... I don't own a 240 anymore!
••••••••••••••••••••••••
"Don't remind me of my failures, I haven't yet forgotten them"
Liteemup39496
Knows Some Stuff About 240's!
Posts: 465
Joined: Sat Jul 07, 2007 11:35 am
Location: North Jersey

Re: NEW FORUMS - Questions and Answers

Post by Liteemup39496 »

Any plans for Tapatalk support?
'89 KAe-T Coupe - on the road to a goal of 400whp with A/C
'91 Hatch - VH45 powered, track duty
'05 Titan - I/H/E VK56 - Tow rig and Daily
Single Jingle love
User avatar
beercandrifter
Belongs To The TOP CONTRIBUTING MEMBERS!
Posts: 2271
Joined: Fri Oct 27, 2006 7:57 am
Location: Melbourne, FL

Re: NEW FORUMS - Questions and Answers

Post by beercandrifter »

Hey, Rick,
Thanks for making this happen, we all appreciate the updates and dedication on getting everything successfully up and running again!




noticed the for sale section is only showing the first page, all the rest of the posts were truncated. not a big issue, but did notice it when someone pm'd me about a part i had on the second or third page of the fs section


also, has anyone figured out how to hide the smilies that appear next to the posts when posting? having a smilie that pops up and says "a-hole" isnt something i want popping up around me or my kids =)
-edit, disabled smilies in posting preferences and general board preferences and they still show up
91 240sx Hatch: HomeBrwd
25psi hx35/8.8:1/264^2 cams/95lb injectors/Megasquirt 2/ka24de build **RIP**
T56/4.8 LSx/LS9 Cam/60lb injectors/comp 918 springs/Megasquirt 3/all custom wiring
jaysol92
240sx Wannabe
Posts: 111
Joined: Sat May 11, 2013 12:08 pm
Location: Connecticut

Re: NEW FORUMS - Questions and Answers

Post by jaysol92 »

Is the featured rides section gone for good? or is there something im missing?
User avatar
shift_down
SuperMod
Posts: 1833
Joined: Mon Nov 28, 2011 11:00 am
Location: tulsa oklahoma

Re: NEW FORUMS - Questions and Answers

Post by shift_down »

Thanks a lot for what you have done Rick! I still am getting used to the change, but I feel like it is for the better.
What do you think about adding a "Write-ups" section on the forum where we can compile all the good info into one place. Pot like "dizzy timing," "CBR Coils," "Emissions removal," etc.
Come at me bro

Fast
Reliable
Cheap;
You can only pick two, so choose wisely!

My build thread: viewtopic.php?t=57539
User avatar
OnTheChip
240sx Wannabe
Posts: 194
Joined: Sun Jul 18, 2010 12:36 pm
Location: Burgaw, NC
Contact:

Re: NEW FORUMS - Questions and Answers

Post by OnTheChip »

Hey Rick,
Can you reduce the width about 25% so we don't have to horizontal scroll to see the whole page?

Also, if there's a vote, I prefer the poster's info on the left side.

Thanks,
Dave
User avatar
Rick
KA-T.org Co-Owner
KA-T.org Co-Owner
Posts: 1135
Joined: Sun Feb 01, 2004 7:14 pm
Location: San Diego, CA
Contact:

Re: NEW FORUMS - Questions and Answers

Post by Rick »

beercandrifter wrote:Hey, Rick,
Thanks for making this happen, we all appreciate the updates and dedication on getting everything successfully up and running again!




noticed the for sale section is only showing the first page, all the rest of the posts were truncated. not a big issue, but did notice it when someone pm'd me about a part i had on the second or third page of the fs section


also, has anyone figured out how to hide the smilies that appear next to the posts when posting? having a smilie that pops up and says "a-hole" isnt something i want popping up around me or my kids =)
-edit, disabled smilies in posting preferences and general board preferences and they still show up
Yes - the classified section auto-pruned itself at 30 days old and I didnt catch it until after it was done. I changed it to 180 days now.

The smilies - yes that will be fixed. I have to change them in the admin control panel.

--Rick
••••••••••••••••••••••••
No... I don't own a 240 anymore!
••••••••••••••••••••••••
"Don't remind me of my failures, I haven't yet forgotten them"
User avatar
Rick
KA-T.org Co-Owner
KA-T.org Co-Owner
Posts: 1135
Joined: Sun Feb 01, 2004 7:14 pm
Location: San Diego, CA
Contact:

Re: NEW FORUMS - Questions and Answers

Post by Rick »

jaysol92 wrote:Is the featured rides section gone for good? or is there something im missing?
No they are not gone. Ryan is working on the front end of the site and getting a content management system implemented so it can be updated a lot easier.

--Rick
••••••••••••••••••••••••
No... I don't own a 240 anymore!
••••••••••••••••••••••••
"Don't remind me of my failures, I haven't yet forgotten them"
User avatar
Rick
KA-T.org Co-Owner
KA-T.org Co-Owner
Posts: 1135
Joined: Sun Feb 01, 2004 7:14 pm
Location: San Diego, CA
Contact:

Re: NEW FORUMS - Questions and Answers

Post by Rick »

shift_down wrote:Thanks a lot for what you have done Rick! I still am getting used to the change, but I feel like it is for the better.
What do you think about adding a "Write-ups" section on the forum where we can compile all the good info into one place. Pot like "dizzy timing," "CBR Coils," "Emissions removal," etc.

I think this is a great idea. With the CMS that klattr1 is working on implementing that will be the perfect place for it. For now if there is a thread that needs to be kept because it is erpic, shoot me the link to the thread and I will copy it over to the hall of fame forum.

--Rick
••••••••••••••••••••••••
No... I don't own a 240 anymore!
••••••••••••••••••••••••
"Don't remind me of my failures, I haven't yet forgotten them"
User avatar
Rick
KA-T.org Co-Owner
KA-T.org Co-Owner
Posts: 1135
Joined: Sun Feb 01, 2004 7:14 pm
Location: San Diego, CA
Contact:

Re: NEW FORUMS - Questions and Answers

Post by Rick »

OnTheChip wrote:Hey Rick,
Can you reduce the width about 25% so we don't have to horizontal scroll to see the whole page?

Also, if there's a vote, I prefer the poster's info on the left side.

Thanks,
Dave
What resolution are you viewing the site on?

--RIck
••••••••••••••••••••••••
No... I don't own a 240 anymore!
••••••••••••••••••••••••
"Don't remind me of my failures, I haven't yet forgotten them"
jaysol92
240sx Wannabe
Posts: 111
Joined: Sat May 11, 2013 12:08 pm
Location: Connecticut

Re: NEW FORUMS - Questions and Answers

Post by jaysol92 »

Rick wrote:
jaysol92 wrote:Is the featured rides section gone for good? or is there something im missing?
No they are not gone. Ryan is working on the front end of the site and getting a content management system implemented so it can be updated a lot easier.

--Rick
thanks for the info i cant wait to see what its going to be like :) maybe some new featured rides ;)
User avatar
OnTheChip
240sx Wannabe
Posts: 194
Joined: Sun Jul 18, 2010 12:36 pm
Location: Burgaw, NC
Contact:

Re: NEW FORUMS - Questions and Answers

Post by OnTheChip »

Rick wrote:
OnTheChip wrote:Hey Rick,
Can you reduce the width about 25% so we don't have to horizontal scroll to see the whole page?

Also, if there's a vote, I prefer the poster's info on the left side.

Thanks,
Dave
What resolution are you viewing the site on?

--RIck
Screen: 1600x900
Firefox: 1338x872
User avatar
Rick
KA-T.org Co-Owner
KA-T.org Co-Owner
Posts: 1135
Joined: Sun Feb 01, 2004 7:14 pm
Location: San Diego, CA
Contact:

Re: NEW FORUMS - Questions and Answers

Post by Rick »

OnTheChip wrote:
Rick wrote:
OnTheChip wrote:Hey Rick,
Can you reduce the width about 25% so we don't have to horizontal scroll to see the whole page?

Also, if there's a vote, I prefer the poster's info on the left side.

Thanks,
Dave
What resolution are you viewing the site on?

--RIck
Screen: 1600x900
Firefox: 1338x872
What theme are you using? Try using Prosilver Special Edition if you arent already.

--Rick
••••••••••••••••••••••••
No... I don't own a 240 anymore!
••••••••••••••••••••••••
"Don't remind me of my failures, I haven't yet forgotten them"
User avatar
OnTheChip
240sx Wannabe
Posts: 194
Joined: Sun Jul 18, 2010 12:36 pm
Location: Burgaw, NC
Contact:

Re: NEW FORUMS - Questions and Answers

Post by OnTheChip »

Here's a screen shot of my User Control Panel browser preferences. You can see how the width is creating a horizontal scroll bar, which isn't present on other phpBB forums.

Thanks,
Dave
Attachments
kat.JPG
User avatar
Rick
KA-T.org Co-Owner
KA-T.org Co-Owner
Posts: 1135
Joined: Sun Feb 01, 2004 7:14 pm
Location: San Diego, CA
Contact:

Re: NEW FORUMS - Questions and Answers

Post by Rick »

Clear your browser cache and restart your browser. I am running 1920x1080 and the width of the theme youre using is set to 1250pixels. You can also try and zoom out (CTRL+mouse scroll wheel).

--Rick
••••••••••••••••••••••••
No... I don't own a 240 anymore!
••••••••••••••••••••••••
"Don't remind me of my failures, I haven't yet forgotten them"
User avatar
OnTheChip
240sx Wannabe
Posts: 194
Joined: Sun Jul 18, 2010 12:36 pm
Location: Burgaw, NC
Contact:

Re: NEW FORUMS - Questions and Answers

Post by OnTheChip »

Rick wrote:Clear your browser cache and restart your browser. I am running 1920x1080 and the width of the theme youre using is set to 1250pixels. You can also try and zoom out (CTRL+mouse scroll wheel).

--Rick
Clearing cache made no difference, however zoom works. Any way to change the width as the font is quite small after zooming.

Also, gmail is now complaining with "This message may not have been sent by..." warning on topic reply notification emails. Link to warning info: https://support.google.com/mail/trouble ... rning&rd=1

Thanks,
Dave
User avatar
Rick
KA-T.org Co-Owner
KA-T.org Co-Owner
Posts: 1135
Joined: Sun Feb 01, 2004 7:14 pm
Location: San Diego, CA
Contact:

Re: NEW FORUMS - Questions and Answers

Post by Rick »

OnTheChip wrote:
Rick wrote:Clear your browser cache and restart your browser. I am running 1920x1080 and the width of the theme youre using is set to 1250pixels. You can also try and zoom out (CTRL+mouse scroll wheel).

--Rick
Clearing cache made no difference, however zoom works. Any way to change the width as the font is quite small after zooming.

Also, gmail is now complaining with "This message may not have been sent by..." warning on topic reply notification emails. Link to warning info: https://support.google.com/mail/trouble ... rning&rd=1

Thanks,
Dave
Yep - I was having some problems with the local mail server and had to set it up differently than what i would have liked to. I am working on it.

--Rick
••••••••••••••••••••••••
No... I don't own a 240 anymore!
••••••••••••••••••••••••
"Don't remind me of my failures, I haven't yet forgotten them"
KA-T S12
Dreams of owning a 240!
Posts: 58
Joined: Tue Sep 11, 2012 3:55 pm
Location: Whaleyville, Maryland

Re: NEW FORUMS - Questions and Answers

Post by KA-T S12 »

OnTheChip wrote:
Also, if there's a vote, I prefer the poster's info on the left side.
Me too =p haha
User avatar
Rick
KA-T.org Co-Owner
KA-T.org Co-Owner
Posts: 1135
Joined: Sun Feb 01, 2004 7:14 pm
Location: San Diego, CA
Contact:

Re: NEW FORUMS - Questions and Answers

Post by Rick »

Try out the subsilver2 theme.
••••••••••••••••••••••••
No... I don't own a 240 anymore!
••••••••••••••••••••••••
"Don't remind me of my failures, I haven't yet forgotten them"
KA-T S12
Dreams of owning a 240!
Posts: 58
Joined: Tue Sep 11, 2012 3:55 pm
Location: Whaleyville, Maryland

Re: NEW FORUMS - Questions and Answers

Post by KA-T S12 »

Perfect! Thanks :)
User avatar
beercandrifter
Belongs To The TOP CONTRIBUTING MEMBERS!
Posts: 2271
Joined: Fri Oct 27, 2006 7:57 am
Location: Melbourne, FL

Re: NEW FORUMS - Questions and Answers

Post by beercandrifter »

had a pop up saying for sale thread needed to be approved by moderators? is that by design?

was just creating a new thread for my fuel rails I had left
91 240sx Hatch: HomeBrwd
25psi hx35/8.8:1/264^2 cams/95lb injectors/Megasquirt 2/ka24de build **RIP**
T56/4.8 LSx/LS9 Cam/60lb injectors/comp 918 springs/Megasquirt 3/all custom wiring
User avatar
Rick
KA-T.org Co-Owner
KA-T.org Co-Owner
Posts: 1135
Joined: Sun Feb 01, 2004 7:14 pm
Location: San Diego, CA
Contact:

Re: NEW FORUMS - Questions and Answers

Post by Rick »

beercandrifter wrote:had a pop up saying for sale thread needed to be approved by moderators? is that by design?

was just creating a new thread for my fuel rails I had left
I will admit I'm still figuring out the forum permissions and what does what. Should be good now.

--Rick
••••••••••••••••••••••••
No... I don't own a 240 anymore!
••••••••••••••••••••••••
"Don't remind me of my failures, I haven't yet forgotten them"
project s13
Driving Mom's Station Wagon
Posts: 27
Joined: Wed Jan 02, 2013 4:22 pm
Location: VEGAS

Re: NEW FORUMS - Questions and Answers

Post by project s13 »

I like it looks good. , its a bit hard to look at first because of the red and white we used to have. A couple of kinks to work out i see. But nice, thanks
Catch my DRIFT? Slide my COUPE!
User avatar
OnTheChip
240sx Wannabe
Posts: 194
Joined: Sun Jul 18, 2010 12:36 pm
Location: Burgaw, NC
Contact:

Re: NEW FORUMS - Questions and Answers

Post by OnTheChip »

Screen width and font size is lookin' great! Thanks Rick!

Dave
Marcus
Wearer of Missing G-Strings!
Posts: 3342
Joined: Tue Sep 28, 2004 5:33 pm

Re: NEW FORUMS - Questions and Answers

Post by Marcus »

What a breath of fresh air! Thanks Rick for all the dedication!
And I was like a kid in a candy store with the mobile app at work today.
User avatar
Rick
KA-T.org Co-Owner
KA-T.org Co-Owner
Posts: 1135
Joined: Sun Feb 01, 2004 7:14 pm
Location: San Diego, CA
Contact:

Re: NEW FORUMS - Questions and Answers

Post by Rick »

Marcus wrote:What a breath of fresh air! Thanks Rick for all the dedication!
And I was like a kid in a candy store with the mobile app at work today.
Yeah man that mobile app is FAST and clean.... I was actually talking to klattr1 today on the phone for awhile and we were talking about the Googly Analytics that I setup and how about 21% of our traffic is iOS and 24% is Android which combined for 45% is barely second to Windows which is 46%. HALF of our traffic is mobile based!

--Rick
••••••••••••••••••••••••
No... I don't own a 240 anymore!
••••••••••••••••••••••••
"Don't remind me of my failures, I haven't yet forgotten them"
Marcus
Wearer of Missing G-Strings!
Posts: 3342
Joined: Tue Sep 28, 2004 5:33 pm

Re: NEW FORUMS - Questions and Answers

Post by Marcus »

That's good news. I'm sure it will help with responsetimes as well. PS posted from a droid.
User avatar
beercandrifter
Belongs To The TOP CONTRIBUTING MEMBERS!
Posts: 2271
Joined: Fri Oct 27, 2006 7:57 am
Location: Melbourne, FL

Re: NEW FORUMS - Questions and Answers

Post by beercandrifter »

not something thats broken, but a suggestion.

on old board, used to have ka-t.org icon on top that would return to main forum level, now have "phpbb creating communities". not sure if people realize you can click on that to return to main forum level. would be nice to see a ka-t.org main forums picture/icon there or something to ease navigation for us old school computer usin folk =)
91 240sx Hatch: HomeBrwd
25psi hx35/8.8:1/264^2 cams/95lb injectors/Megasquirt 2/ka24de build **RIP**
T56/4.8 LSx/LS9 Cam/60lb injectors/comp 918 springs/Megasquirt 3/all custom wiring
Post Reply